Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Keep Reboot at Sony logo! HELP!

OP atrix2

4th January 2014, 02:32 PM   |  #1  
atrix2's Avatar
OP Senior Member
Flag Kuala Lumpur
Thanks Meter: 154
 
302 posts
Join Date:Joined: Jun 2012
Donate to Me
More
I got my Z ultra c6802 today,I unlock bootloader,root and install dual recovery kernel.Everything seems fine until I reboot it,sony logo come out,then black screen,and then sony logo again,repeatly.I can enter cwm and twrp and try factory reset but still same.Need help URGENT!
4th January 2014, 05:22 PM   |  #2  
martin132014's Avatar
Senior Member
Thanks Meter: 59
 
506 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by atrix2

I got my Z ultra c6802 today,I unlock bootloader,root and install dual recovery kernel.Everything seems fine until I reboot it,sony logo come out,then black screen,and then sony logo again,repeatly.I can enter cwm and twrp and try factory reset but still same.Need help URGENT!

You need to flash sony ftf or restore via update service.....

Sent from my C6833 using XDA Premium 4 mobile app
4th January 2014, 09:37 PM   |  #3  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,523
 
3,191 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Which dual recovery kernel did you install?

Still on stock Sony system?

What version of the firmware were you on?

You will get bootloops with mismatched kernel and system
5th January 2014, 04:09 AM   |  #4  
atrix2's Avatar
OP Senior Member
Flag Kuala Lumpur
Thanks Meter: 154
 
302 posts
Join Date:Joined: Jun 2012
Donate to Me
More
Quote:
Originally Posted by blueether

Which dual recovery kernel did you install?

Still on stock Sony system?

What version of the firmware were you on?

You will get bootloops with mismatched kernel and system

When I get the phone it's already android 4.3,the kernel is advance kernel v5.
5th January 2014, 04:55 AM   |  #5  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,523
 
3,191 posts
Join Date:Joined: Jan 2011
Donate to Me
More
for 4.3 you will want the get GhilliChan's dual recovery kernel, in the general section: thread here http://forum.xda-developers.com/show....php?t=2575909

flash that with flashtool in fastboot mode and all should be good again
5th January 2014, 09:10 AM   |  #6  
atrix2's Avatar
OP Senior Member
Flag Kuala Lumpur
Thanks Meter: 154
 
302 posts
Join Date:Joined: Jun 2012
Donate to Me
More
Thumbs down
Quote:
Originally Posted by blueether

for 4.3 you will want the get GhilliChan's dual recovery kernel, in the general section: thread here http://forum.xda-developers.com/show....php?t=2575909

flash that with flashtool in fastboot mode and all should be good again

I know what cause the problem,it's the honami camera,i flash BE rom and after flash the honami camera.zip it reboot at sony logo.**** the honami camera.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes