Post Reply

[Q] error this application need -> busybox<-

5th January 2014, 08:27 AM   |  #1  
OP Member
Thanks Meter: 4
 
69 posts
Join Date:Joined: Dec 2013
hi fnds mine is micromax a110 phone. in that i've flashed custom rom ultimate galaxy v2, & it is running very nicely . now d problem is just i want to increase my ram. for that i'm using roeh ram expander apk file.it is installed, but when i'm opening it it is showing like "Error! This application need -> busybox<- Application exit now" i've installed busybox new version on january 4th 2014 already but still it is showing same error
so pls help me fnds how 2 overcome this problem.
all d thing i want is to increas my ram so if any possible way for this, it will be more appreciated.
thanks alot in advance
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in A110 Q&A, Help and Troubleshooting by ThreadRank