Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,888 Members 53,716 Now Online
XDA Developers Android and Mobile Development Forum

[Q] S4 3G issue

Tip us?
 
harmeet45
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Location: Hong Kong

 
DONATE TO ME
Default [Q] S4 3G issue

Hey guys,

Wasn't sure where to post this, so I just put it here.

I was gifted a fake Galaxy S4 (a 1:1 copy) for Christmas. I was overseas so I could not test whether the SIM card worked. Upon return to Hong Kong where I live, I put my SIM card (my provider is 3 HK) , originally from my (real) Samsung S3 LTE into the fake S4. I managed to get a signal, and I was able to call someone, but my 3G internet does not work. I have tried toggling the GSM and WCDMA settings, and setting different APNs, but to no avail. Anyone know why this could be happening?

I also experienced a similar thing like this when I put the same sim card into an iPhone 4, where I could only call, but not use the internet. Something is telling me it may be that because I use LTE 4G on my SGS3, and because the fake phone does not support 4G it does not work.

I hope someone has had similar issues and is able to find a workaround. My fake S4 is rooted with CWM recovery and has a MTK MT 6589 processor.

Thanks
harmeet45
 
Joku1981
Old
#2  
Joku1981's Avatar
Senior Member
Thanks Meter 546
Posts: 1,803
Join Date: Jun 2012

 
DONATE TO ME
You dont need post it more times. With one is enough. XDA dont support fake clone phones

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
CLICK "THANKS" BUTTON IF I HELPED YA
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes