Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,767,951 Members 40,127 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Random Shut Down - now dead

Tip us?
 
jp.igla
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Oct 2013
Default [Q] Random Shut Down - now dead

Hey Guys

I installed ARHD 41 a few days ago and everything was working fine. But since yesterday I get some random shut downs when my phone is in my pocket. When I pull it out its dead. No way to get it back on without having a charger around. When I plug it in, a few seconds later the notification light goes on and I can start the phone with the power button.

But just an hour ago it happened while laying on the table and now even the charger way isn't working. No charging light when plugged in, no response on PC or Mac.

Any tips around?
Already tried http://forum.xda-developers.com/show....php?t=2481211

Thanks for help!
 
jp.igla
Old
(Last edited by jp.igla; 5th January 2014 at 06:48 PM.)
#2  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Oct 2013
Quote:
Originally Posted by jp.igla View Post
Hey Guys

I installed ARHD 41 a few days ago and everything was working fine. But since yesterday I get some random shut downs when my phone is in my pocket. When I pull it out its dead. No way to get it back on without having a charger around. When I plug it in, a few seconds later the notification light goes on and I can start the phone with the power button.

But just an hour ago it happened while laying on the table and now even the charger way isn't working. No charging light when plugged in, no response on PC or Mac.

Any tips around?
Already tried http://forum.xda-developers.com/show....php?t=2481211

Thanks for help!
I got it started by holding VOL UP + DOWN, plugged the charger in and then pressing the power button.
Multiple reboots were possible.

But after I pressed the power button to lock the phone, it was dead again
No success with the combination above.

Guess I have to try another ROM when I get it back on somehow

--
Now its completely dead. nothing work, no LED, no flashing buttons, nothing
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes