Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,517 Members 37,275 Now Online
XDA Developers Android and Mobile Development Forum

NOTE3 N9005 Android 4.1 or 4.2 official needed.

Tip us?
 
blaiseid
Old
#1  
Member - OP
Thanks Meter 0
Posts: 56
Join Date: Jul 2005
Default NOTE3 N9005 Android 4.1 or 4.2 official needed.

NOTE3 N9005 Android 4.1 or 4.2 official needed.

Guys, i m looking for the jellyb lower than 4.3.

Thanks
 
NOZX
Old
#2  
NOZX's Avatar
Member
Thanks Meter 31
Posts: 99
Join Date: Aug 2012
Goodluck

Sent from my SM-N9005 using XDA Premium 4 mobile app
The Following User Says Thank You to NOZX For This Useful Post: [ Click to Expand ]
 
Blainstorm
Old
#3  
Member
Thanks Meter 4
Posts: 41
Join Date: Jun 2011
You Know that note 3 is out of the box with 4.3? No chance for official rom under 4.3...

Gruß Blainstorm

gesendet von meinem LG P880
The Following User Says Thank You to Blainstorm For This Useful Post: [ Click to Expand ]
 
themohd
Old
#4  
Senior Member
Thanks Meter 6
Posts: 116
Join Date: Dec 2010
Quote:
Originally Posted by NOZX View Post
Goodluck

Sent from my SM-N9005 using XDA Premium 4 mobile app
+1

Lol
Feel free to buy me anything in my wish list
My Wish List
 
malybru
Old
#5  
malybru's Avatar
Forum Moderator
Thanks Meter 10,777
Posts: 14,367
Join Date: Aug 2006
Location: London

 
DONATE TO ME
Mod Edit

Thread closed.

@ [OP]. There is no firmware below 4.3

malybru
Forum Moderator
The Following 5 Users Say Thank You to malybru For This Useful Post: [ Click to Expand ]
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes