5,600,053 Members 43,004 Now Online
XDA Developers Android and Mobile Development Forum

Anybody else having issues with BT wireless headphones after 4.3 update on Note 2?

Tip us?
 
vectron
Old
#1  
Senior Member - OP
Thanks Meter 1729
Posts: 2,355
Join Date: Apr 2011
Default Anybody else having issues with BT wireless headphones after 4.3 update on Note 2?

Kind of sad that here I am, someone who reviewed a ton of accessories on XDA including dozens of wireless headphones and speakers, and after Verizon pushed 4.3 update to Note 2 - I can no longer use any of my wireless gadgets to control playback of the phone. I have heard it from a few other Verizon wireless users about the same problem. Either with headphones or speakers, you can change the volume up/down, but when you use the main multifunction play/pause/call button, only call is working while Play/Pause and double click to skip the track doesn't work anymore.

Anybody else experiencing the same problem after 4.3 upgrade on your Note 2? I'm not talking about 4.3 custom ROM, but more interested in those who had official update with un-rooted phone. The reason I'm curious is to find out if that was specific to Verizon update only or others with different providers experienced the same? As some of you aware, Verizon version of Note 2 was different from other versions where they disabled wireless charging hardware and had a number of other custom android tweaks different from AT&T and other providers.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
If you find my post helpful, please hit Thanks

Complete list of all smartphone and tablet accessory REVIEWS by Vectron -> HERE

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 
Kueh
Old
(Last edited by Kueh; 28th December 2013 at 05:42 AM.)
#2  
Member
Thanks Meter 2
Posts: 63
Join Date: Aug 2008
Telus Android 4.3

Just tried out my Emerson EM512. All functions are working.
Telus Samsung Galaxy SIIX
 
vectron
Old
#3  
Senior Member - OP
Thanks Meter 1729
Posts: 2,355
Join Date: Apr 2011
Quote:
Originally Posted by Kueh View Post
Telus Android 4.3

Just tried out my Emerson EM512. All functions are working.
I assume play/pause works as expected? Damn, Verizon build of 4.3 broke something
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
If you find my post helpful, please hit Thanks

Complete list of all smartphone and tablet accessory REVIEWS by Vectron -> HERE

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 
vectron
Old
#4  
Senior Member - OP
Thanks Meter 1729
Posts: 2,355
Join Date: Apr 2011
Factory Reset of my Note 2 resolved all the issues. Case closed!
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
If you find my post helpful, please hit Thanks

Complete list of all smartphone and tablet accessory REVIEWS by Vectron -> HERE

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 
nizarras
Old
#5  
Junior Member
Thanks Meter 1
Posts: 5
Join Date: Apr 2011
Did you tested Bluetooth 4.0 Gadgets to? Did they work with Verizon 4.3 Rom?
 
vectron
Old
#6  
Senior Member - OP
Thanks Meter 1729
Posts: 2,355
Join Date: Apr 2011
Quote:
Originally Posted by nizarras View Post
Did you tested Bluetooth 4.0 Gadgets to? Did they work with Verizon 4.3 Rom?
Everything works as expected!
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
If you find my post helpful, please hit Thanks

Complete list of all smartphone and tablet accessory REVIEWS by Vectron -> HERE

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
The Following User Says Thank You to vectron For This Useful Post: [ Click to Expand ]
 
Hälftebyte
Old
#7  
Hälftebyte's Avatar
Senior Member
Thanks Meter 134
Posts: 478
Join Date: Dec 2011
Location: Island, Caribbean
Quote:
Originally Posted by vectron View Post
Factory Reset of my Note 2 resolved all the issues. Case closed!
Everything works for me so I found this strange. Good you sorted it out :thumbup:

Gesendet von meinem SAMSUNG-SCH-I605 mit Tapatalk 2


Samsung Note II [SCH-I605]: [4.3] DN3(Ditto Note 3) ROM for SGH-i317, SGH-i317M, N7105 from Electron Team (E-Team) - Main phone/tablet
Samsung SII i777: Cooked [4.1.2] - SOLD
HTC HD2 TMOUS : PACman v1.2a (Xylograph) - Backup Device
HP Touchpad 16GB : OaT LnT [4.2.2]
Nokia N900 : MAEMO 5 CSSU- Flavor: Testing- Car Device- GPS, Music (2nd backup phone)
 
vectron
Old
#8  
Senior Member - OP
Thanks Meter 1729
Posts: 2,355
Join Date: Apr 2011
Quote:
Originally Posted by Hälftebyte View Post
Everything works for me so I found this strange. Good you sorted it out :thumbup:

Gesendet von meinem SAMSUNG-SCH-I605 mit Tapatalk 2
From your sig I see that you are rooted. My post was in reference to original stock Samsung 4.3 update pushed by Verizon.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
If you find my post helpful, please hit Thanks

Complete list of all smartphone and tablet accessory REVIEWS by Vectron -> HERE

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 
vantt1
Old
#9  
vantt1's Avatar
Senior Member
Thanks Meter 151
Posts: 488
Join Date: Dec 2011
Mine (far left) works fine when playing audio over Bluetooth. It's also Group Playing a video to two other Note 3s as well!

 
Previously Owned Phones:

Nokia 8310 | Sony Ericsson T68i | Samsung SGH-A701 | iPhone 3GS 32GB | Nokia N97 | Nokia X6 16GB

Current Android(s):
  • Samsung Galaxy Note II N7100 | RootBox v4.2 | SanDisk Class 10 Mobile Ultra 64GB MicroSDXC UHS-1

    For added flamboyancy:
Old Androids:
  • Samsung Galaxy SII GT-i9100 (sold)
  • Samsung Galaxy SIII GT-i9305 4G LTE (given away (thread linked was removed by mod))
 
joihan777
Old
#10  
Member
Thanks Meter 2
Posts: 85
Join Date: Feb 2007
Location: Sacramento
After updating to 4.3, my GNII & the SYNC on my Ford Mustang were acting strange.

I erased the relationship from both GNII & SYNC, rebooted both, and re-established the relationship...

Both work perfectly now, including headset functions & phonebook sync.

The Following User Says Thank You to joihan777 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...