5,597,084 Members 46,767 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Razri - JellyAOSP 1.2 ROM and data only via wi-fi

Tip us?
 
JenMich
Old
#11  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: Dec 2013
Quote:
Originally Posted by anerik View Post
What's your problem, again? You don't have mobile network, like edge, h, 3g? If that's the case you need to set proper apns or get apns-conf.xml from another rom you know brings the ones you need. But it has nothing to do with making calls or sending texts, that's a signal thing.
Thanks Anerik for replying [and a brilliant ROM that is fast and clean].

My only problem was not being able to get data via 3G.

I manually entered the usual configs through the APN menu and saved it. When this didn't work I requested a new sim card [in case micro to nano was causing the issue] but the provider texted the apn installation file through for the new sim and I still have the same prob with no data in the Razri except through wifi.

This was the only ROM that installed cleanly and quickly so it is probably something stupid that I've done!

To save your time I'll clarify the following:
The bootloader procedure was successfully and cleanly executed.
The Root Checker confirmed this.
JellyASOP on SD card was installed easily on a fully wiped phone as your instructions.
No problem anywhere else when in wifi mode.

Thanks for your time and patience
 
anerik
Old
#12  
anerik's Avatar
Senior Member
Thanks Meter 1054
Posts: 1,976
Join Date: Aug 2012
Location: Buenos Aires
Quote:
Originally Posted by JenMich View Post
Thanks Anerik for replying [and a brilliant ROM that is fast and clean].

My only problem was not being able to get data via 3G.

I manually entered the usual configs through the APN menu and saved it. When this didn't work I requested a new sim card [in case micro to nano was causing the issue] but the provider texted the apn installation file through for the new sim and I still have the same prob with no data in the Razri except through wifi.

This was the only ROM that installed cleanly and quickly so it is probably something stupid that I've done!

To save your time I'll clarify the following:
The bootloader procedure was successfully and cleanly executed.
The Root Checker confirmed this.
JellyASOP on SD card was installed easily on a fully wiped phone as your instructions.
No problem anywhere else when in wifi mode.

Thanks for your time and patience
Did you do all the correct wipes? Try reinserting the sim, it could automatically insert the proper apns. Tried changing places to see if it's not a location thing? This never happened to anyone on my rom, im sorry i dont have a solution
The Following User Says Thank You to anerik For This Useful Post: [ Click to Expand ]
 
JenMich
Old
#13  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: Dec 2013
Quote:
Originally Posted by anerik View Post
Did you do all the correct wipes? Try reinserting the sim, it could automatically insert the proper apns. Tried changing places to see if it's not a location thing? This never happened to anyone on my rom, im sorry i dont have a solution
Thanks Anerik

Have tried reinserting sim and done a manual apn input. Will try location suggestion 2mrw.

Am sure it isn't your ROM and beginning to think it's a Motorola fault as I went down the rooting process because the phone wouldn't read a sim [which I think is a common fault].

Hitting thanks and just sorry it didn't sort out my Razri cos is a great prog you've written.
 
nikitanoob
Old
#14  
nikitanoob's Avatar
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Default Status 7 error

Hi! Please help. I'm getting the following error

set_perm:some changes failed
E:Error in /external_sd/jellyaospl.3xda.zip
(Status 7)
Installation aborted.
 
JenMich
Old
#15  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: Dec 2013
Quote:
Originally Posted by nikitanoob View Post
Hi! Please help. I'm getting the following error

set_perm:some changes failed
E:Error in /external_sd/jellyaospl.3xda.zip
(Status 7)
Installation aborted.
Sorry Nikita but I think this has found its way onto the wrong thread. Type your mob model into 'Type to Find your Device' box at the top of any XDA page to get where you need..
 
JenMich
Old
#16  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: Dec 2013
After trying 2 excellent ROM's and still having no data connection I have been saved from throwing the phone out by restoring it with RSD.

Thank you very much z**** and anyone wanting the link will find it among the forums with>>> Motorola Tools [Specially for Noobs].

My phone [and sanity] are restored !!
 
JenMich
Old
#17  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: Dec 2013
Talking Thank You - Motorola Tools

After trying 2 excellent ROM's and still having no data connection I have been saved from throwing the phone out by restoring it with RSD.

Thank you very much z**** and anyone wanting the link will find it among the forums with>>> Motorola Tools [Specially for Noobs].

My phone [and sanity] are restored !!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes