5,595,964 Members 31,302 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Phone will not start after first restart from a fresh flash

Tip us?
 
schmidty455
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 3
Join Date: Aug 2013
Location: Burke

 
DONATE TO ME
Default [Q] Phone will not start after first restart from a fresh flash

I have scoured the internet to find someone with the same issue as me, and I haven't found enough to fix the issue, so I'm placing a plea for help here. I have installed TWRP 2.6 recovery, and I am trying to flash OmniRom 4.4.2 nightlies. Originially I was trying to flash cyanogenmod 11, but I had this same problem. It appears to be any kit kat rom that causes the problem (I haven't tried flashing stock or any non-kitkat roms, but I was running on rooted stock before I tried to flash CM11). Anyways, When I flash I am wiping dalvik, cached, system, and data. Then flashing the rom, then flashing Paranoid android gapps. It will boot the first time fine. My phone will work just fine afterwards. However, if my battery dies or I restart, I will be unable to boot back into the rom and my phone becomes a soft brick. It will just stay stuck at the galaxy s 4 logo for as long as I leave it on. I have left it on for more than 30 minutes and there are no changes. I can't have my phone being just a dead battery away from being bricked, so I am asking for your help! Anything is much appreciated!

One other side note: I had my phone just lock up on me once in the middle of it running just fine. Afterwards it turned off on its own and tried to restart, but it resulted in the same issue. I don't know if this is related or just a bug in the rom.
 
leaderbuilder
Old
#2  
leaderbuilder's Avatar
Senior Member
Thanks Meter 1177
Posts: 2,221
Join Date: Dec 2007
Location: Somewhere in the dark and wet Northwest.
Quote:
Originally Posted by schmidty455 View Post
I have scoured the internet to find someone with the same issue as me, and I haven't found enough to fix the issue, so I'm placing a plea for help here. I have installed TWRP 2.6 recovery, and I am trying to flash OmniRom 4.4.2 nightlies. Originially I was trying to flash cyanogenmod 11, but I had this same problem. It appears to be any kit kat rom that causes the problem (I haven't tried flashing stock or any non-kitkat roms, but I was running on rooted stock before I tried to flash CM11). Anyways, When I flash I am wiping dalvik, cached, system, and data. Then flashing the rom, then flashing Paranoid android gapps. It will boot the first time fine. My phone will work just fine afterwards. However, if my battery dies or I restart, I will be unable to boot back into the rom and my phone becomes a soft brick. It will just stay stuck at the galaxy s 4 logo for as long as I leave it on. I have left it on for more than 30 minutes and there are no changes. I can't have my phone being just a dead battery away from being bricked, so I am asking for your help! Anything is much appreciated!

One other side note: I had my phone just lock up on me once in the middle of it running just fine. Afterwards it turned off on its own and tried to restart, but it resulted in the same issue. I don't know if this is related or just a bug in the rom.
Omni clearly states that it is an alpha, so you mileage may vary considerably.
Sounds kernel related. Have you tried just reflashing the kernel and seeing if it'll boot after that. Or trying a different kernel?
* MK2/NAE ROMs * NAE Modem * 4.3/4.4 Kernels * MF9 Bootloader *

if you've found any of my blathering useful, there is a thanks button that can be hit.
 
schmidty455
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 3
Join Date: Aug 2013
Location: Burke

 
DONATE TO ME
Thanks for the reply! I actually just fixed the problem on my own. I used Odin to flash a newer version of TWRP and then flashed omni, and it looks like everything is working just fine. I read a few people saying that they were having issues flashing kit kat roms with older versions of recovery, so I figured it was worth a shot.
The Following User Says Thank You to schmidty455 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes