Post Reply

[Q] LK3 and MB1 on 4.1.2

5th January 2014, 04:30 PM   |  #1  
electrojas's Avatar
OP Senior Member
Flag North Dakota
Thanks Meter: 44
 
209 posts
Join Date:Joined: Dec 2013
More
Hey guys,
I am on Baseband version I747UCDLK3, and Build number JZO54K.I747VRBMB1, 4.1.2. Running Hyperdrive RLS16. I have been seeing some posts this morning about being able to flash and get to 4.3 but still be able to have the option to flash back to Stock root injected 4.1.1 if I want. I need some more info on this if you guys could help me. Im going to be searching these posts all day so dont think Im just being lazy, but there is a lot of posts here. Do you think I should just wait until there is a confirmed fix for all of this and just flash 4.1.2 ROMS for now? THanks community.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-05-10-25-24.png
Views:	625
Size:	118.7 KB
ID:	2496017  
6th January 2014, 02:42 AM   |  #2  
BCSC's Avatar
Senior Member
Flag New Westminster
Thanks Meter: 143
 
384 posts
Join Date:Joined: Nov 2009
More
Quote:
Originally Posted by electrojas

Hey guys,
I am on Baseband version I747UCDLK3, and Build number JZO54K.I747VRBMB1, 4.1.2. Running Hyperdrive RLS16. I have been seeing some posts this morning about being able to flash and get to 4.3 but still be able to have the option to flash back to Stock root injected 4.1.1 if I want. I need some more info on this if you guys could help me. Im going to be searching these posts all day so dont think Im just being lazy, but there is a lot of posts here. Do you think I should just wait until there is a confirmed fix for all of this and just flash 4.1.2 ROMS for now? THanks community.

Flash all the 4.3 ROMs you want, just be sure not to flash the bootloader. The ROMs here are stock rooted and do not contain the bootloader. http://forum.xda-developers.com/show....php?t=2540998. You can come back from these no problem. And to confuse things even further, even if you did flash the official 4.3 with the bootloader, you could still flash 4.1.x ROMs as long as they do not contain a bootloader.
The Following User Says Thank You to BCSC For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes