Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,152 Members 54,534 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Issues Rooting with 4.1.2

Tip us?
 
rtotheotothez
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jan 2014
Default [Q] Issues Rooting with 4.1.2

I've got a t999 (not LTE) with UVDMD5 build running 4.1.2. I have been trying all evening to root for the first time, but I just can't seem to get it. I first went with High On Android's method and all went smoothly until I tried to open the .zip file in ClockworkModRecovery - phone just goes into plain old Android recovery mode.

I thought downloading mskip's Unified Toolkit would solve all my life's problems, but 7.0 doesn't appear to support my particular model and the comments about how to get version 7.5 may as well be in German for all I understand. I've searched all over the forums and found similar issues, but the ones I've seen with replies were equally difficult to understand. I'm still pretty nooby here.

I don't care about resetting the counter - I don't have any kind of warranty to deal with. Has someone rooted a t999 running 4.1.2 who can help me figure out what I'm doing wrong in plain English?
 
serio22
Old
#2  
serio22's Avatar
Senior Member
Thanks Meter 618
Posts: 1,942
Join Date: Jul 2012
Location: Houston
Download and flash the MD5 firmware from here http://forum.xda-developers.com/show....php?t=1949687 and flash it with Odin

Sent from my SGH-T999 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes