Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Clone and netflix issue

OP red423

6th January 2014, 01:29 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
I have a new 1.5g dual sim clone s4. It is running Jellybean 4.2.1. Everything works well except for Netflix. Youtube runs great, video capture is good. I read the forums and did a search, most of the info is before this type of chip is used. I need help fixing the phone. netflix will only do audio, and it will show the captions. We can use the tool bar to fast froward the movie and it will show the movie clips, yet when it buffers to that point in the movie it will buffer and the screen goes dark (video won't play at all) but my question is this, WHY? what had occurred in the chinese making these knockoffs that this would happen? I have tried older versions of Netflix, called netflix, troubleshot the phone with them and no luck.
I have rooted my kindle, I have rooted my HP pad, but this seems to be a minor issue with the phone and 4.2?
Simply reloading a new rom or "here's a new download" doesn't answer the question of why is this happening???? Is it a simple fix I am not seeing? These phones are unlocked and supposedly rooted already, what am I missing? Thanks from a father who wants to learn............
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes