5,597,937 Members 39,252 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Remote partition does'nt exist Lg P760 !!

Tip us?
 
stsdi
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Nov 2013
Default [Q] Remote partition does'nt exist Lg P760 !!

Hello,
I have lg P760 bricked, I am trying to flash x-loader and u-boot files with fastboot .
but at the end gives the message "Failed Remote partition does'nt exist "
Please explain how to resolve this issue.

Thanks
 
artit
Old
#2  
Senior Member
Thanks Meter 581
Posts: 747
Join Date: Aug 2011
Location: Pathumthani
Quote:
Originally Posted by stsdi View Post
Hello,
I have lg P760 bricked, I am trying to flash x-loader and u-boot files with fastboot .
but at the end gives the message "Failed Remote partition does'nt exist "
Please explain how to resolve this issue.

Thanks
Lately many people got "Remote partition doesn't exist" problem...

Did your phone can boot into S/W update mode? Try to use LG mobile support tool to recover it. If you cannot boot to S/W mode try this method http://forum.xda-developers.com/show....php?t=2546571
The Following User Says Thank You to artit For This Useful Post: [ Click to Expand ]
 
stsdi
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Nov 2013
Quote:
Originally Posted by artit View Post
Lately many people got "Remote partition doesn't exist" problem...

Did your phone can boot into S/W update mode? Try to use LG mobile support tool to recover it. If you cannot boot to S/W mode try this method http://forum.xda-developers.com/show....php?t=2546571
Thanks for the reply,

I followed the instructions mentioned in the link provided, well, the lg support tool recognize the device and starts upgrading but after couple of minutes (20% flash) the device dissconnects, I tried many times but Always dissconnects .
In the device manager it showed as " LGE Mobile usb serial port (com4) "
Any advice to resolve this problem .

Thanks.
 
biasquez
Old
#4  
Member
Thanks Meter 2
Posts: 93
Join Date: Mar 2011
Quote:
Originally Posted by stsdi View Post
Thanks for the reply,

I followed the instructions mentioned in the link provided, well, the lg support tool recognize the device and starts upgrading but after couple of minutes (20% flash) the device dissconnects, I tried many times but Always dissconnects .
In the device manager it showed as " LGE Mobile usb serial port (com4) "
Any advice to resolve this problem .

Thanks.
I have the same issue. Kindly, how can I fix it?
The Following User Says Thank You to biasquez For This Useful Post: [ Click to Expand ]
 
kuma82
Old
#5  
kuma82's Avatar
Senior Member
Thanks Meter 750
Posts: 1,579
Join Date: Jan 2012
Location: Houston

 
DONATE TO ME
Quote:
Originally Posted by biasquez View Post
I have the same issue. Kindly, how can I fix it?
No one really knows how to solve it. I would try another computer, use a 2.0 USB Port, and us a different USB cable.

Sent from my LGMS769 using XDA Premium 4 mobile app
The Following User Says Thank You to kuma82 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes