Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Help-me plzz , Bricked my s4

OP lipeandrade77

6th January 2014, 03:42 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Sorry for English. I tried installing the 4.4 rom and cwm kitkat, but since then my phone does not start anymore. "firmware upgrade encountered an issue. please select recovery mode in kies and try again."



PRODUCT NAME: GT-I9505
CURRENT BINARY: CUSTOM
SYSTEM STATUS: CUSTOM
KNOX KERNEL LOCK: 0x0
KNOX WARRANTY VOID: 0x1
CSB-CONFIG-LSB: 0x30
WRITE PROTECTION: Enable
eMMC BURST MODE enabled
6th January 2014, 03:51 PM   |  #2  
ariesgodofwar's Avatar
Senior Member
Flag Fenton
Thanks Meter: 51
 
226 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by lipeandrade77

Sorry for English. I tried installing the 4.4 rom and cwm kitkat, but since then my phone does not start anymore. "firmware upgrade encountered an issue. please select recovery mode in kies and try again."



PRODUCT NAME: GT-I9505
CURRENT BINARY: CUSTOM
SYSTEM STATUS: CUSTOM
KNOX KERNEL LOCK: 0x0
KNOX WARRANTY VOID: 0x1
CSB-CONFIG-LSB: 0x30
WRITE PROTECTION: Enable
eMMC BURST MODE enabled

This is the S 4G forum (SGH-T959V). Hopefully, you did not flash one of our ROMS. If so, that might be your issue.
6th January 2014, 04:06 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by ariesgodofwar

This is the S 4G forum (SGH-T959V). Hopefully, you did not flash one of our ROMS. If so, that might be your issue.

I can not restore by odin or cwm
6th January 2014, 04:47 PM   |  #4  
jeffsf's Avatar
Recognized Contributor
Flag San Francisco
Thanks Meter: 980
 
1,086 posts
Join Date:Joined: Mar 2011
Donate to Me
More
You are likely asking in the wrong forum. From "GT-I5905" it looks like you have a "Samsung Galaxy S 4" phone, or have flashed firmware for that phone.

This is the forum for the SGH-T959V which says "T-Mobile" on the front and is not a "Samsung Galaxy S 4" phone.

Please check your model number (remove the battery and on a label on the phone, under where the battery sits). Unless it says "MODEL: SGH-T959V" on that label, you will need to find the proper "Samsung Galaxy S 4" forum for your phone. There are several different phones sold under that name, so search can help.

Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2014-01-06 at 7.43.09 AM.png
Views:	210
Size:	5.8 KB
ID:	2498336  
Last edited by jeffsf; 6th January 2014 at 04:52 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes