FORUMS

Why can I not flash any 4.4 roms?

294 posts
Thanks Meter: 30
 
By Rapture Veteran, Senior Member on 6th January 2014, 04:26 PM
Post Reply Subscribe to Thread Email Thread
No similar threads found, basically, I can't flash 4.4

4.3, 4.2 both flash fine. But 4.4 just gives me an error when I try flashing. Does anyone know why?
 
 
6th January 2014, 04:39 PM |#2  
Senior Member
Thanks Meter: 20
 
More
Quote:
Originally Posted by Rapture Veteran

No similar threads found, basically, I can't flash 4.4

4.3, 4.2 both flash fine. But 4.4 just gives me an error when I try flashing. Does anyone know why?

Make sure your recovery is updated to the latest recovery and if that doesn't work then a try a different recovery. I had the same issue.
The Following User Says Thank You to sean82007 For This Useful Post: [ View ]
6th January 2014, 04:57 PM |#3  
Rapture Veteran's Avatar
OP Senior Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by sean82007

Make sure your recovery is updated to the latest recovery and if that doesn't work then a try a different recovery. I had the same issue.

alrighty this fixed it, the updating to latest recovery. Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Sprint Galaxy S III Q&A, Help & Troubleshooting by ThreadRank