5,604,219 Members 48,993 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Will no longer charge using Dock cable

Tip us?
 
groperfish
Old
#1  
Member - OP
Thanks Meter 1
Posts: 37
Join Date: Oct 2013
Default [Q] Will no longer charge using Dock cable

HI all,

C6903 would previously charge using an official Sony dock cord. Yesterday, however, the phone started making the 'phone flat' beepjng noise (it was close to flat), so plugged into the dock to charge. The beeping continued every few seconds, the screen rotation started playing up (I do have a screen rotation lock that hasn't been a problem) and the phone won't fully charge (the charge symbol is there, just keeps dropping. The error message "the connected power source is not sufficient. The battery is draining faster than it is charging. Minimise device usage while charging" popped up. It does charge VERY slowly if the phone is off airplane mode and the screen is off (it charged approx 30% in 10 hours, this way).

No rogue apps, etc. I reset to factory settings and the problem is still there. Phone charges fine using standard micro-usb.

Here in the NL, the carrier (KPN) send your phone away for minimum 2 weeks (& will not give you a replacement), and they will likely just test with the standard USB charger, which is fine.

Anyone experienced this & any advice would be greatly appreciated. Thanks, Adam
 
Geoffxx
Old
#2  
Senior Member
Thanks Meter 35
Posts: 287
Join Date: Apr 2013
sounds like the cable is faulty, probably only one way to find out if you know someone with a dock - or just send the dock back to were you purchased it declaring it faulty
 
jimsey
Old
(Last edited by jimsey; 6th January 2014 at 03:38 PM.)
#3  
jimsey's Avatar
Senior Member
Thanks Meter 47
Posts: 235
Join Date: Oct 2007
Location: Lancashire
I've had similar issues, I solved it by rebooting the phone and plugging it in using sony usb charger until the charge is over 30%, after I got mine to 30% using usb, it then was able to charge using the dock.

you could check the dock with a multimeter, but there's not really much to the dock itself, so unless it's a broken wire, the problem is with the wall charger which the docks plugged into or the phone
main phone: Sony Xperia Z1
+ Sony Xperia Z (given to wife but i still tweak it, much to her dismay)

Previous Android phones (RIP):Samsung Galaxy( notes 1 & 2, S2 & S3), Nexus S and original Galaxy; Sony Arc and X10
Who said crapple invented the smartphone??? before Android I used windows mobile and symbian devices for years!
 
groperfish
Old
#4  
Member - OP
Thanks Meter 1
Posts: 37
Join Date: Oct 2013
Thanks all. I will check if it is the dock/cable or the power plug when my wife gets home - she also has the Z1.

Thanks again, will keep updated.
Adam
 
HeavyMoertel
Old
#5  
Junior Member
Thanks Meter 12
Posts: 23
Join Date: Jul 2013
Yeah, sadly the cables don't last too long - went through 2 cables up until now and many more to come.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes