5,594,653 Members 33,368 Now Online
XDA Developers Android and Mobile Development Forum

Minor wifi annoyance after 4.3 upgrade

Tip us?
 
crbnfbr
Old
#1  
crbnfbr's Avatar
Junior Member - OP
Thanks Meter 2
Posts: 17
Join Date: Dec 2013
Default Minor wifi annoyance after 4.3 upgrade

First, I flashed Beans 4.3 OTA leak then his official 4.3, and both worked perfect. No random reboots or fc's. Then I just installed Sophisticated 2.0, and again no issues.

Other than the fact I keep getting a notification saying my wifi connected to my network even though it was already connected, and I always have it set to keep wifi on during sleep.

I tried searching, but couldn't find anything that sounded like my issue. I attached a screenshot of the notification I get at least a few times a day.

Click image for larger version

Name:	uploadfromtaptalk1388470757781.jpg
Views:	595
Size:	68.6 KB
ID:	2485076


Sent from my SCH-I605 using xda app-developers app
The Following User Says Thank You to crbnfbr For This Useful Post: [ Click to Expand ]
 
computerslayer
Old
#2  
Senior Member
Thanks Meter 37
Posts: 208
Join Date: Aug 2009
Location: Tacoma
Quote:
Originally Posted by crbnfbr View Post
First, I flashed Beans 4.3 OTA leak then his official 4.3, and both worked perfect. No random reboots or fc's. Then I just installed Sophisticated 2.0, and again no issues.

Other than the fact I keep getting a notification saying my wifi connected to my network even though it was already connected, and I always have it set to keep wifi on during sleep.

I tried searching, but couldn't find anything that sounded like my issue. I attached a screenshot of the notification I get at least a few times a day.

Attachment 2485076


Sent from my SCH-I605 using xda app-developers app
That is an annoyance, but thankfully one that can (newly) be turned off. Go to settings, wifi, advanced and uncheck 'wi-fi notifications'.
The Following User Says Thank You to computerslayer For This Useful Post: [ Click to Expand ]
 
crbnfbr
Old
#3  
crbnfbr's Avatar
Junior Member - OP
Thanks Meter 2
Posts: 17
Join Date: Dec 2013
Quote:
Originally Posted by computerslayer View Post
That is an annoyance, but thankfully one that can (newly) be turned off. Go to settings, wifi, advanced and uncheck 'wi-fi notifications'.
Thank you so much. It wasn't really a big deal, more annoying than anything. Coming from 4.1.2 I never had that, but that had that stupid wifi always in the notification panel.
 
computerslayer
Old
#4  
Senior Member
Thanks Meter 37
Posts: 208
Join Date: Aug 2009
Location: Tacoma
Quote:
Originally Posted by crbnfbr View Post
Thank you so much. It wasn't really a big deal, more annoying than anything. Coming from 4.1.2 I never had that, but that had that stupid wifi always in the notification panel.
(Sorry for the late reply - missed the notification on the forums.)

Glad to help - I've always hated that ongoing alert in the stock ROM. It's great to have an option to turn it off.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes