FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Disable Updates

5th January 2014, 11:36 PM |#1  
OP Senior Member
Thanks Meter: 15
 
More
Currently running Nightly 20140101, I am getting a new "System Update" notification every day. Seeing as I can only update using TRWP and I am using CWM, I would like to disable the auto check.

I also have limited downloads half of the week and I am unsure if it's automatically downloading the update or not? Under System Updates -> Networks, I have unticked every option.
 
 
6th January 2014, 01:02 PM |#2  
Senior Member
Thanks Meter: 130
 
Donate to Me
More
Simply clear data in System Settings > Apps > OpenDelta. If this doesn't help, just freeze or uninstall it.
Last edited by klenamenis; 6th January 2014 at 01:07 PM.
The Following 2 Users Say Thank You to klenamenis For This Useful Post: [ View ]
6th January 2014, 10:10 PM |#3  
OP Senior Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by klenamenis

Simply clear data in System Settings > Apps > OpenDelta. If this doesn't help, just freeze or uninstall it.

Excellent, your assistance is much appreciated.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Omni Q&A by ThreadRank