Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Cannot use Adb/fastboot commands on Nexus 7 (2012)

OP ajwf

5th January 2014, 11:03 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Mar 2013
I Softbricked my nexus 7 a while back its now in a bootloop. I am running Cyanogenmod 10.0 (I believe), Rooted and running ClockworkMod Recovery, and am NOT USB Debugging Enabled. Now attempting to reflash Nakasi JZO54K (4.1.2) to soft-bricked Nexus 7 via fastboot.

I'm trying to access my nexus 7 (2012) via adb command prompts will not recognize my android device - serials do not appear when "adb devices" is typed.

I am currently following Comminus's flashing guide. When I go to device manager in windows, the android device is named "grouper" rather than "android" as I have seen before.

I don't think the root toolkit will solve this because I don't think I can even send commands to the device at this point.

Please help someone...I really don't know where else to look for help about this.
7th January 2014, 01:05 AM   |  #2  
GldRush98's Avatar
Senior Member
Flag Taylorville, IL.
Thanks Meter: 278
 
2,212 posts
Join Date:Joined: Jun 2006
More
adb commands don't work in fastboot. Only fastboot commands work in fastboot.
Download the factory image from Google, extract, and run the flash all batch script while your N7 is connected in fastboot mode.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes