5,604,859 Members 33,745 Now Online
XDA Developers Android and Mobile Development Forum

[Q] What is jfltespr?

Tip us?
 
DustCrow
Old
#1  
DustCrow's Avatar
Member - OP
Thanks Meter 1
Posts: 74
Join Date: Nov 2012
Default [Q] What is jfltespr?

I am looking to get the Offiical Cyanogen Mod ROM for the Sprint galaxy s4, but it says I need "jfltespr" what is this? I am currently rooted and have a custom ROM, Sacs rom V 5.0. Here are screenshots of my "About phone"

https://www.dropbox.com/s/nx5o9vivij...6-17-27-46.png

https://www.dropbox.com/s/vkam0vf22y...6-17-27-53.png

Basically I want to get an AOSP ROM, I don't mind if it's Cyanogen Mod, I'm actually going to ask another question: What AOSP Rom would you recommend, and does it require "jfltespr" if so how do I get that? Thanks, sorry for being such a noob d:
 
droiddawg
Old
#2  
Senior Member
Thanks Meter 241
Posts: 794
Join Date: Dec 2010

 
DONATE TO ME
Jfltespr is just a code name. It is the sprint Galaxy S4. it had me confused when I downloaded slimkat.

Sent from my SPH-L720 using XDA Premium 4 mobile app
My Devices:
Sprint Personal Phone:Samsung Galaxy S4 running Danvdh's 4.4.2 Kitkat GPE ported by me
Verizon Work Phone:HTC Droid DNA running unSenseONE GPE Port
Tablet:HP Touchpad running latest CM11 unofficial release
SmartWatch:Galaxy Gear running latest _Null
Deactivated: R.I.P old smartphones
HTC Evo 4G LTE, HTC Evo 3D, HTC Evo, Moto Droid 1, BB Storm2 9550, BB Curve 8350i, Moto i930 WinMo
 
DustCrow
Old
#3  
DustCrow's Avatar
Member - OP
Thanks Meter 1
Posts: 74
Join Date: Nov 2012
Quote:
Originally Posted by droiddawg View Post
Jfltespr is just a code name. It is the sprint Galaxy S4. it had me confused when I downloaded slimkat.

Sent from my SPH-L720 using XDA Premium 4 mobile app
Thanks! So can I download any AOSP Rom? Or do they only work on specific firmware's? I think I have MK2, do all AOSP roms work on MK2?
 
droiddawg
Old
(Last edited by droiddawg; 7th January 2014 at 01:31 AM.)
#4  
Senior Member
Thanks Meter 241
Posts: 794
Join Date: Dec 2010

 
DONATE TO ME
I still have mf9 firmware on my phone. I haven't updated it to mk2. I haven't had any issues. I am running a dual boot of sacs custom 5.2 touchwiz and the latest slimkat aosp weekly rom.

So I guess to answer, they should be compatible either way. Maybe not with pre mf9 firmware but I can't confirm that. I haven't really found a reason yet to update to mk2 modem but I've only owned this phone for 3 days.

Sent from my SPH-L720 using XDA Premium 4 mobile app
My Devices:
Sprint Personal Phone:Samsung Galaxy S4 running Danvdh's 4.4.2 Kitkat GPE ported by me
Verizon Work Phone:HTC Droid DNA running unSenseONE GPE Port
Tablet:HP Touchpad running latest CM11 unofficial release
SmartWatch:Galaxy Gear running latest _Null
Deactivated: R.I.P old smartphones
HTC Evo 4G LTE, HTC Evo 3D, HTC Evo, Moto Droid 1, BB Storm2 9550, BB Curve 8350i, Moto i930 WinMo
 
btoddweber
Old
#5  
btoddweber's Avatar
Senior Member
Thanks Meter 1434
Posts: 2,139
Join Date: Jan 2013
Location: Knoxville
I took the MJA update and have the MK2 modem...and all the AOSP ROMs 4.3 and up work. I just cannot use any below 4.3

"Remember if you say Please...make sure you hit Thanks!!!"
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes