5,598,718 Members 38,230 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Can't mount anything in CWM

Tip us?
 
greatroyals
Old
#1  
greatroyals's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Feb 2013
Question [Q] Can't mount anything in CWM

I am using GingerBread 2.3.6 DDKQ7, and i want to flash Hyperion 8 Golden Master Final Edition on my Samsung Galaxy Pop GT-S5570..
I flashed CWM recovery v 6.0.4.5 to flash Hyperion ROM but when i boot into recovery it gives message that E: can't mount , it also can not mount cache, system and data also..
please help me for this..
because of these i can not flash hyperion ROM..
Attached Thumbnails
Click image for larger version

Name:	SC20140105-153213.png
Views:	560
Size:	18.8 KB
ID:	2497780  
 
amolgosavi
Old
#2  
amolgosavi's Avatar
Senior Member
Thanks Meter 61
Posts: 418
Join Date: Sep 2013
Location: *MUMBAI*
Try from another memory card..move your rom in another memory card and flash it from cwm.

Sent from my GT-S5830i using Tapatalk 2
 
greatroyals
Old
#3  
greatroyals's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Feb 2013
Quote:
Originally Posted by amolgosavi View Post
Try from another memory card..move your rom in another memory card and flash it from cwm.

Sent from my GT-S5830i using Tapatalk 2

its not the problem of sdcard mounting..
its the problem of data,cache and system mounting..
they can't be mounted in cwm..
 
amolgosavi
Old
#4  
amolgosavi's Avatar
Senior Member
Thanks Meter 61
Posts: 418
Join Date: Sep 2013
Location: *MUMBAI*
Just try another sd card then your problem is solved...just try once and reply

Sent from my GT-S5830i using Tapatalk 2
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes