Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,526 Members 50,307 Now Online
XDA Developers Android and Mobile Development Forum

No Sound, Tried Multiple Fixes i9505

Tip us?
 
illikkalshahid
Old
(Last edited by illikkalshahid; 7th January 2014 at 06:08 AM.)
#31  
Member
Thanks Meter 8
Posts: 76
Join Date: Mar 2013
Location: CALICUT
Quote:
Originally Posted by Joku1981 View Post
Flash this kernel with custom recovery. If not works, flash again the stock firmware and get it to repair to the service centre. Good luck
can service centre really help where XDA almost failed.? I'm afraid..
EDIT: XDA wins here...
 
illikkalshahid
Old
#32  
Member
Thanks Meter 8
Posts: 76
Join Date: Mar 2013
Location: CALICUT
Thumbs up got it dears....!!!!!

i got everything ok now..
what i have done is
1. flash latest available stock rom (XXUEMK9 for me)
2. flashed MK9 modem again 2 times
3.flashed wifi fix one time
4. factory reset
5.restart still there was no sound, but after setting up, when tried to take phone app(dialer app), my phone restarted making evrything normal
Yess.. I believe in GOD...
try it, may god help you too...
 
Joku1981
Old
#33  
Joku1981's Avatar
Senior Member
Thanks Meter 547
Posts: 1,805
Join Date: Jun 2012

 
DONATE TO ME
Quote:
Originally Posted by illikkalshahid View Post
i got everything ok now..
what i have done is
1. flash latest available stock rom (XXUEMK9 for me)
2. flashed MK9 modem again 2 times
3.flashed wifi fix one time
4. factory reset
5.restart still there was no sound, but after setting up, when tried to take phone app(dialer app), my phone restarted making evrything normal
Yess.. I believe in GOD...
try it, may god help you too...
Im happy for u sir

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
CLICK "THANKS" BUTTON IF I HELPED YA
The Following User Says Thank You to Joku1981 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes