Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No Sound, Tried Multiple Fixes i9505

OP Robotic4

7th January 2014, 05:52 AM   |  #31  
Member
Flag CALICUT
Thanks Meter: 11
 
89 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by Joku1981

Flash this kernel with custom recovery. If not works, flash again the stock firmware and get it to repair to the service centre. Good luck

can service centre really help where XDA almost failed.? I'm afraid..
EDIT: XDA wins here...
Last edited by illikkalshahid; 7th January 2014 at 07:08 AM.
7th January 2014, 06:56 AM   |  #32  
Member
Flag CALICUT
Thanks Meter: 11
 
89 posts
Join Date:Joined: Mar 2013
More
Thumbs up got it dears....!!!!!
i got everything ok now..
what i have done is
1. flash latest available stock rom (XXUEMK9 for me)
2. flashed MK9 modem again 2 times
3.flashed wifi fix one time
4. factory reset
5.restart still there was no sound, but after setting up, when tried to take phone app(dialer app), my phone restarted making evrything normal
Yess.. I believe in GOD...
try it, may god help you too...
7th January 2014, 10:05 AM   |  #33  
Joku1981's Avatar
Senior Member
Thanks Meter: 630
 
2,019 posts
Join Date:Joined: Jun 2012
Donate to Me
More
Quote:
Originally Posted by illikkalshahid

i got everything ok now..
what i have done is
1. flash latest available stock rom (XXUEMK9 for me)
2. flashed MK9 modem again 2 times
3.flashed wifi fix one time
4. factory reset
5.restart still there was no sound, but after setting up, when tried to take phone app(dialer app), my phone restarted making evrything normal
Yess.. I believe in GOD...
try it, may god help you too...

Im happy for u sir
The Following User Says Thank You to Joku1981 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes