Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Error Status 7 on CMW when Upgrade to Kitkat

OP erwien.yonathan

6th January 2014, 11:57 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2013
I want upgrade to Kitkat with Slimsaber or Cynogen Mod but when i flash the zip
CMW error status 7. i have try 2 rom slimsaber n cynogen but its same error 7
but if i flash with jellybean rom it success.

I use philz touch to flash it
anyone know why status 7 error happen?
6th January 2014, 12:00 PM   |  #2  
nokiamodeln91's Avatar
Senior Member
Thanks Meter: 2,709
 
7,169 posts
Join Date:Joined: Jun 2012
More
Old saying.. When the you get error 7, then phone is transmitting to you that "do not &@#* me with ignorance."

---------- Post added at 04:30 PM ---------- Previous post was at 04:29 PM ----------

Read Asylum Omni thread on how to flash a 4.4.
The Following 2 Users Say Thank You to nokiamodeln91 For This Useful Post: [ View ]
6th January 2014, 12:30 PM   |  #3  
forest1971's Avatar
Senior Member
Thanks Meter: 1,664
 
1,491 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by nokiamodeln91

Old saying.. When the you get error 7, then phone is transmitting to you that "do not &@#* me with ignorance."[COLOR="Silver"]

So funny

Sent from my phone.
The Following User Says Thank You to forest1971 For This Useful Post: [ View ]
7th January 2014, 12:47 PM   |  #4  
Azeazezar's Avatar
Senior Member
Flag ಠ_ಠ
Thanks Meter: 184
 
363 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by erwien.yonathan

anyone know why status 7 error happen?

It happens because philz touch is incompatible with selinux. You will need a more recent recovery.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes