Remove All Ads from XDA

[Q] Nexus 7 2013 LTE reroot doesn't work, tried everything.

20 posts
Thanks Meter: 1
By Axe Homeless, Junior Member on 7th January 2014, 04:43 PM
Post Reply Email Thread
So, I have a 32GB LTE Nexus 7 that I rooted as fast as I got it under 4.3 and flashed custom recovery because I thought I would go CM like I always do.
But I actually didn't need anything else than root and CM tends to have a sucky cellular connection. So I used it and used it and was happy.
But there was a 4.3.x update that I installed that obviously broke root and OTA rootkeeper didn't help. I tried to reroot it (because I'm lazy) with wugfresh's rootkit.
It didn't work, just like it didn't manually over ADB, so I gave up and tried again when the KitKat OTA hit.
Now it worked again and I was happy.
But behold I installed the 4.4.2 update and root is gone again and I can't get it back.

Well, I tried pretty much everything: Flashing SuperSU with Wugfresh root toolkit, tried flashing CWMR over TWRP manually and then manually flash superSUv1.86 via fastboot, flashing stock recovery then wugfresh-flash superuser by koush. Everything to no avail, I still am not rooted.

So what can I do? Now I have superuser installed but no root and when I use SuperSU I don't have root and can't seem to find the app.

I would really need some help please 
Post Reply Subscribe to Thread

kitkat, nexus 7, root

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes