Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[HELP] Cannot send and receive MMS

OP bzaina5

7th January 2014, 12:28 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Hi, so I've put the Xperia Z1 Honami ROM in my Xperia Arc S and it runs perfectly, but now I cant send or receive mms.
My APN and SMS settings seems ok, and I've already downloaded internet and mms settings but I still cannot send or receive mms.
Plus my data connection is working...
I'm using Vodafone, from Portugal.
Help please :\
7th January 2014, 04:08 PM   |  #2  
Senior Member
Thanks Meter: 25
 
190 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by bzaina5

Hi, so I've put the Xperia Z1 Honami ROM in my Xperia Arc S and it runs perfectly, but now I cant send or receive mms.
My APN and SMS settings seems ok, and I've already downloaded internet and mms settings but I still cannot send or receive mms.
Plus my data connection is working...
I'm using Vodafone, from Portugal.
Help please :\

I don't use MMS but I might help. Did you try to point the APN to the MMS configuration? By default it is pointed to internet.
7th January 2014, 06:27 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
I've already create a new APN just to MMS with the data that vodafone give in their forum and still cant receive or send any MMS
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes