FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[Q]Unable to boot into Download or recovery mode

3 posts
Thanks Meter: 0
 
By wangzorro, Junior Member on 6th January 2014, 06:07 PM
Post Reply Subscribe to Thread Email Thread
I was using my Galaxy S2(SGH-T-989) normally today and it suddenly crashed when I opened my tether app. Now all it does is reboot constantly unless I remove its power source/battery. Sometimes the Samsung logo pops up but the screen just stays black and the phone constantly vibrates like its turning on. I tried to boot into both download mode and recovery mode withe every possible key combination and it does not work.

I also tried removing the battery and let it sit a while without power and then put the battery back in. As soon as i put the battery in it starts up in the loop again.


running Clockwork recovery mod and cyanogen

Any assistance would be appreciated.
Last edited by wangzorro; 6th January 2014 at 06:15 PM. Reason: added more info
 
 
6th January 2014, 08:49 PM |#2  
Senior Member
Thanks Meter: 60
 
More
Quote:
Originally Posted by wangzorro

I was using my Galaxy S2(SGH-T-989) normally today and it suddenly crashed when I opened my tether app. Now all it does is reboot constantly unless I remove its power source/battery.
Sometimes the Samsung logo pops up but the screen just stays black and the phone constantly vibrates like its turning on. I tried to boot into both download mode and recovery mode withe every possible key combination and it does not work.

I also tried removing the battery and let it sit a while without power and then put the battery back in. As soon as i put the battery in it starts up in the loop again.


running Clockwork recovery mod and cyanogen

Any assistance would be appreciated.

What happens when u plug in yr wall charger?
The Following User Says Thank You to ndmuni For This Useful Post: [ View ]
6th January 2014, 09:05 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ndmuni

What happens when u plug in yr wall charger?

I haven't tried that yet since I dont have access to a wall charger but I do have access to a usb cable and it does the same thing like the battery. I will try tonight.

Edit:
same thing with a wall charger. It just vibrates like it starts up and sometimes a samsung logo will appear but it then boots up again and again.
Last edited by wangzorro; 6th January 2014 at 11:39 PM.
7th January 2014, 12:11 AM |#4  
Senior Member
Thanks Meter: 3,221
 
More
Wrong forum, belongs here. I've asked mods to move your thread, sit tight until they do.
The Following User Says Thank You to MistahBungle For This Useful Post: [ View ]
7th January 2014, 07:49 AM |#5  
Almite's Avatar
Senior Member
Thanks Meter: 308
 
More
Quote:
Originally Posted by wangzorro

I was using my Galaxy S2(SGH-T-989) normally today and it suddenly crashed when I opened my tether app. Now all it does is reboot constantly unless I remove its power source/battery. Sometimes the Samsung logo pops up but the screen just stays black and the phone constantly vibrates like its turning on. I tried to boot into both download mode and recovery mode withe every possible key combination and it does not work.

I also tried removing the battery and let it sit a while without power and then put the battery back in. As soon as i put the battery in it starts up in the loop again.


running Clockwork recovery mod and cyanogen

Any assistance would be appreciated.

Sounds like a sticky power button, do a search on this forum section for that and you will find a possible workaround for it.
The Following User Says Thank You to Almite For This Useful Post: [ View ]
7th January 2014, 05:55 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by MistahBungle

Wrong forum, belongs here. I've asked mods to move your thread, sit tight until they do.

sorry. thanks for the move!

Quote:
Originally Posted by Almite

Sounds like a sticky power button, do a search on this forum section for that and you will find a possible workaround for it.

this was it. had to do a few different things but it looks alive now! thank you so much
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes