Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,028 Members 38,122 Now Online
XDA Developers Android and Mobile Development Forum

[Q]Unable to boot into Download or recovery mode

Tip us?
 
wangzorro
Old
(Last edited by wangzorro; 6th January 2014 at 06:15 PM.) Reason: added more info
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
Question [Q]Unable to boot into Download or recovery mode

I was using my Galaxy S2(SGH-T-989) normally today and it suddenly crashed when I opened my tether app. Now all it does is reboot constantly unless I remove its power source/battery. Sometimes the Samsung logo pops up but the screen just stays black and the phone constantly vibrates like its turning on. I tried to boot into both download mode and recovery mode withe every possible key combination and it does not work.

I also tried removing the battery and let it sit a while without power and then put the battery back in. As soon as i put the battery in it starts up in the loop again.


running Clockwork recovery mod and cyanogen

Any assistance would be appreciated.
 
ndmuni
Old
#2  
Senior Member
Thanks Meter 54
Posts: 354
Join Date: Sep 2011
Quote:
Originally Posted by wangzorro View Post
I was using my Galaxy S2(SGH-T-989) normally today and it suddenly crashed when I opened my tether app. Now all it does is reboot constantly unless I remove its power source/battery.
Sometimes the Samsung logo pops up but the screen just stays black and the phone constantly vibrates like its turning on. I tried to boot into both download mode and recovery mode withe every possible key combination and it does not work.

I also tried removing the battery and let it sit a while without power and then put the battery back in. As soon as i put the battery in it starts up in the loop again.


running Clockwork recovery mod and cyanogen

Any assistance would be appreciated.
What happens when u plug in yr wall charger?
The Following User Says Thank You to ndmuni For This Useful Post: [ Click to Expand ]
 
wangzorro
Old
(Last edited by wangzorro; 6th January 2014 at 11:39 PM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
Quote:
Originally Posted by ndmuni View Post
What happens when u plug in yr wall charger?
I haven't tried that yet since I dont have access to a wall charger but I do have access to a usb cable and it does the same thing like the battery. I will try tonight.

Edit:
same thing with a wall charger. It just vibrates like it starts up and sometimes a samsung logo will appear but it then boots up again and again.
 
MistahBungle
Old
#4  
Senior Member
Thanks Meter 3,205
Posts: 7,088
Join Date: Nov 2011
Wrong forum, belongs here. I've asked mods to move your thread, sit tight until they do.
If it's important enough to cause you grief if it's lost, back it up. No excuses
Trolling for thanks is lame
Does Samsung's auto-brightness implementation crap drive you to self-harm ? A solution !
Failure to search is the leading cause of male impotence on XDA
If you don't know how to recover if things go wrong, what are you doing flashing custom roms ?
The Following User Says Thank You to MistahBungle For This Useful Post: [ Click to Expand ]
 
Almite
Old
#5  
Almite's Avatar
Senior Member
Thanks Meter 302
Posts: 190
Join Date: Mar 2013
Quote:
Originally Posted by wangzorro View Post
I was using my Galaxy S2(SGH-T-989) normally today and it suddenly crashed when I opened my tether app. Now all it does is reboot constantly unless I remove its power source/battery. Sometimes the Samsung logo pops up but the screen just stays black and the phone constantly vibrates like its turning on. I tried to boot into both download mode and recovery mode withe every possible key combination and it does not work.

I also tried removing the battery and let it sit a while without power and then put the battery back in. As soon as i put the battery in it starts up in the loop again.


running Clockwork recovery mod and cyanogen

Any assistance would be appreciated.
Sounds like a sticky power button, do a search on this forum section for that and you will find a possible workaround for it.
The Following User Says Thank You to Almite For This Useful Post: [ Click to Expand ]
 
wangzorro
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
Quote:
Originally Posted by MistahBungle View Post
Wrong forum, belongs here. I've asked mods to move your thread, sit tight until they do.
sorry. thanks for the move!

Quote:
Originally Posted by Almite View Post
Sounds like a sticky power button, do a search on this forum section for that and you will find a possible workaround for it.
this was it. had to do a few different things but it looks alive now! thank you so much
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes