Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Camera shutter no longer muted?

OP droidkevlar

7th January 2014, 03:11 AM   |  #1  
OP Senior Member
Thanks Meter: 831
 
2,755 posts
Join Date:Joined: Mar 2010
More
I'm on stock rooted and noticed today that in my camera app I can't mute shutter. I swear before I could. Am I going mad?

Sent from my SM-N900T using Tapatalk
7th January 2014, 06:17 AM   |  #2  
rlee008's Avatar
Senior Member
Flag Miami, FL
Thanks Meter: 123
 
575 posts
Join Date:Joined: Jul 2009
More
Quote:
Originally Posted by droidkevlar

I'm on stock rooted and noticed today that in my camera app I can't mute shutter. I swear before I could. Am I going mad?

Sent from my SM-N900T using Tapatalk

of course you can mute the shutter sound. open the stock camera, click on the gear icon (settings) on the top right, then click on the gear icon again in the next window, now click on the gear icon on the top right of the third window, then scroll all the way down, "shutter sound" set to OFF
7th January 2014, 06:22 AM   |  #3  
OP Senior Member
Thanks Meter: 831
 
2,755 posts
Join Date:Joined: Mar 2010
More
Quote:
Originally Posted by rlee008

of course you can mute the shutter sound. open the stock camera, click on the gear icon (settings) on the top right, then click on the gear icon again in the next window, now click on the gear icon on the top right of the third window, then scroll all the way down, "shutter sound" set to OFF

I don't see it.

Sent from my SM-N900T using Tapatalk
7th January 2014, 06:37 AM   |  #4  
rlee008's Avatar
Senior Member
Flag Miami, FL
Thanks Meter: 123
 
575 posts
Join Date:Joined: Jul 2009
More
here's mine
Attached Thumbnails
Click image for larger version

Name:	screencapture.png
Views:	53
Size:	122.2 KB
ID:	2499643  
The Following User Says Thank You to rlee008 For This Useful Post: [ View ]
7th January 2014, 04:57 PM   |  #5  
OP Senior Member
Thanks Meter: 831
 
2,755 posts
Join Date:Joined: Mar 2010
More
Quote:
Originally Posted by rlee008

here's mine

I remember having it before, so dont know. I just used wanam to silence it again, but its just weird.
7th January 2014, 07:19 PM   |  #6  
rlee008's Avatar
Senior Member
Flag Miami, FL
Thanks Meter: 123
 
575 posts
Join Date:Joined: Jul 2009
More
Quote:
Originally Posted by droidkevlar

I remember having it before, so dont know. I just used wanam to silence it again, but its just weird.

have you updated your stock rom? i haven't
7th January 2014, 08:41 PM   |  #7  
OP Senior Member
Thanks Meter: 831
 
2,755 posts
Join Date:Joined: Mar 2010
More
Quote:
Originally Posted by rlee008

have you updated your stock rom? i haven't

Nope. Didnt know there was an update for the Tmobile version.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes