Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,615 Members 45,589 Now Online
XDA Developers Android and Mobile Development Forum

Mahdi Rom 4.4.2 Low default brightness and Autobrightness custom levels aren't work

Tip us?
 
Seaks
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
Question Mahdi Rom 4.4.2 Low default brightness and Autobrightness custom levels aren't work

Low default brightness and Autobrightness custom levels aren't working??

This problem exists for a long time for D-802

sorry i m not reply at G2 Original Android Development

this rom:

[ROM][4.4.2 KOT49H] Mahdi Rom 4.4.2 [D800/801/802/803/LSVS980] (Echo Fixed) [1/05]

http://forum.xda-developers.com/show...590700&page=51

im used D-802

sorry for my poor english......
 
discostu2
Old
#2  
discostu2's Avatar
Member
Thanks Meter 3
Posts: 58
Join Date: Jan 2013
Location: Genova
On my G2 D802 with mahdi rom (1/05) brightness works fine without problem.
Have you tried to re-flash the rom with full wipe?
 
Seaks
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
Quote:
Originally Posted by discostu2 View Post
On my G2 D802 with mahdi rom (1/05) brightness works fine without problem.
Have you tried to re-flash the rom with full wipe?
yes im full wipe

the auto brightness is work But slow response

the custom levels aren't working
 
discostu2
Old
#4  
discostu2's Avatar
Member
Thanks Meter 3
Posts: 58
Join Date: Jan 2013
Location: Genova
Quote:
Originally Posted by Seaks View Post
yes im full wipe

the auto brightness is work But slow response

the custom levels aren't working
this is very strange, i use manual brightness without problems.
i confirm that the auto brightness works but it has a slow response infact i use manual levels with the tile in the quick settings panel
 
xylonfans
Old
(Last edited by xylonfans; 6th January 2014 at 01:11 PM.)
#5  
Member
Thanks Meter 10
Posts: 85
Join Date: Mar 2013
Quote:
Originally Posted by discostu2 View Post
this is very strange, i use manual brightness without problems.
i confirm that the auto brightness works but it has a slow response infact i use manual levels with the tile in the quick settings panel
you custom levels are working now? ..1/05
settings -brightness-custom brightness
 
discostu2
Old
#6  
discostu2's Avatar
Member
Thanks Meter 3
Posts: 58
Join Date: Jan 2013
Location: Genova
Yes, custom brightness works fine

Inviato dal mio LG-d801 utilizzando Tapatalk
Device Samsung Galaxy Note 3 White
ROM Re:Mix Ultimate V13 By Rayman95 XXUENF4 Odexed with Odexer Tool 1.2
Kernel leanKernel v3.3
Recovery TWRP 2.7.0.3
 
asalvi0
Old
#7  
Member
Thanks Meter 27
Posts: 75
Join Date: Nov 2013
Location: GDL
On my VS980 both were working fine, I did a clean flash, now I'm on another rom

Sent from my VS980 4G
 
snowzach
Old
#8  
Junior Member
Thanks Meter 7
Posts: 28
Join Date: Jun 2010
Default Still Broke

Appears to be broke for me also VS980...

For giggles I set all auto-brightness values to 94%, it's WAAYY below that all the time and doesn't really appear to change.

The sensor lux values seem to be correct and the brightness values seem correct as you adjust the levels but it doesn't adjust as it should according to the light...

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...