FORUMS

Analysis & Opinion

[Q] My phone keeps losing root access

41 posts
Thanks Meter: 2
 
By r3dal3x, Member on 7th January 2014, 04:05 PM
Post Reply Subscribe to Thread Email Thread
Hi, my phone keeps losing root access. I've done everthing correctly i'm sure but after a few hours root access is denied. I've tried re-rooting and flashing different recoveries and different roms but it keeps happening. I've searched through the forums but can't find any answers. Does anyone know any fixes? Thanks.
 
 
7th January 2014, 04:48 PM |#2  
kamilmirza's Avatar
Senior Member
Flag Lahore
Thanks Meter: 347
 
More
Quote:
Originally Posted by r3dal3x

Hi, my phone keeps losing root access. I've done everthing correctly i'm sure but after a few hours root access is denied. I've tried re-rooting and flashing different recoveries and different roms but it keeps happening. I've searched through the forums but can't find any answers. Does anyone know any fixes? Thanks.

which root package are you flashing?
7th January 2014, 05:42 PM |#3  
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by kamilmirza

which root package are you flashing?

Hi. I did it with hasoon2000's HTC One all in one toolkit trying both CWM & TWRP and then perm root with Chainfire supersu. Thanks.
7th January 2014, 06:42 PM |#4  
LibertyMarine's Avatar
Senior Member
Thanks Meter: 152
 
More
Quote:
Originally Posted by r3dal3x

Hi, my phone keeps losing root access. I've done everthing correctly i'm sure but after a few hours root access is denied. I've tried re-rooting and flashing different recoveries and different roms but it keeps happening. I've searched through the forums but can't find any answers. Does anyone know any fixes? Thanks.

First:
DON'T use CWM! It always ****ed up my system partition and I had to restore a backup because I was unable to reroot again!

Then secondly:
Try to flash everything manually. Use this supersu zip file from here: http://forum.xda-developers.com/show....php?t=1538053 and also flash the recovery(TWRP) manually.

Maybe you need to reinstall your system.
The Following User Says Thank You to LibertyMarine For This Useful Post: [ View ]
7th January 2014, 07:22 PM |#5  
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by LibertyMarine

First:
DON'T use CWM! It always ****ed up my system partition and I had to restore a backup because I was unable to reroot again!

Then secondly:
Try to flash everything manually. Use this supersu zip file from here: http://forum.xda-developers.com/show....php?t=1538053 and also flash the recovery(TWRP) manually.

Maybe you need to reinstall your system.

Thanks, I'll try that and let you know how it goes.
7th January 2014, 09:48 PM |#6  
LibertyMarine's Avatar
Senior Member
Thanks Meter: 152
 
More
Quote:
Originally Posted by r3dal3x

Thanks, I'll try that and let you know how it goes.

ok, just send a pm or quote again that I get notified.. maybe I'll answer later because I am in a different time zone and I'll go to bed soon..
The Following User Says Thank You to LibertyMarine For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes