Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Spring SG3 boot issue - big problem

OP dimak5504

7th January 2014, 04:44 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
Here's the story:

I was running an old version of Wicked Sensations and decided to update to v.5. Did a complete wipe and everything was good. Was in Clockwork and flashed the ROM. It rebooted and hit me with this message: "Enter password to use encrypted device storage."

I'd seen this before because my phone was encrypted previously. The password I always used didn't work though. I fiddled with it and started to panic a little. Flashing the nandroid backup still asked me for the password. Finally I flashed the only other backup that I had which was the stock ROM - big mistake.

Now I don't have access to ClockWork anymore. All I see on the screen is:

Odin Mode
Product name: SPH-L710
Custom Binary Download: Yes (2 count)
Current Binary: Custom
System Status: Custom
Qualcomm Secureboot: Enable

Downloading...
Do not turn off target!!

I just want the phone to work again and nothing is working..............ideally would like to get Wicked Sensations up but I'll settle for the damn thing to turn on with any OS. Please help!!!

Thank you.
7th January 2014, 11:49 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
SOLVED
Quote:
Originally Posted by dimak5504

Here's the story:

I was running an old version of Wicked Sensations and decided to update to v.5. Did a complete wipe and everything was good. Was in Clockwork and flashed the ROM. It rebooted and hit me with this message: "Enter password to use encrypted device storage."

I'd seen this before because my phone was encrypted previously. The password I always used didn't work though. I fiddled with it and started to panic a little. Flashing the nandroid backup still asked me for the password. Finally I flashed the only other backup that I had which was the stock ROM - big mistake.

Now I don't have access to ClockWork anymore. All I see on the screen is:

Odin Mode
Product name: SPH-L710
Custom Binary Download: Yes (2 count)
Current Binary: Custom
System Status: Custom
Qualcomm Secureboot: Enable

Downloading...
Do not turn off target!!

I just want the phone to work again and nothing is working..............ideally would like to get Wicked Sensations up but I'll settle for the damn thing to turn on with any OS. Please help!!!

Thank you.


Well, in my panic, I found a solution. First of all, Odin wouldn't recognize my device. Re-installing the device drivers was what fixed that problem. Then once it recognized it, I flashed the stock ROM for GS3 and it booted but still asked for that damn password.

What finally worked was doing a factory reset using Odin. It's ridiculous because I had done the factory reset using ClockWork, deleted all my caches, and nothing. Doing the factory reset from the Odin menu though did the trick. Awesome stuff!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes