5,606,779 Members 38,161 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Did I permanently brick my VZW LG G2?

Tip us?
 
psychrotroph
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jan 2014
Default [Q] Did I permanently brick my VZW LG G2?

Guys, I was an idiot about this, but I am at the end of my rope and could really use some help to try to fix things.

Here is what I did incorrectly:
  • Used TWRP to flash the wrong ROM
  • Created a backup in CWM format, not TWRP, so I can't restore it.
I have tried the three major methods on these forums multiple times to try to unbrick, with the following results:
  • Flashing official factory firmware with LG Launcher got hung up at the 12 s mark (when it transitioned to the "downloading software" step) for upwards of 15 min before I exited
  • Using the KDZ method seemed to work and actually got me really excited! But the "firmware update" progress bar on the download mode screen didn't move and a reset only ended up back at TWRP
  • Using the TOT method also appeared to start to work, but it failed because the build/dll didn't match. I have the VS98011A_01 version and used the TOT that I found in the thread.
Any help would be greatly appreciated.
 
hiddenfive
Old
#2  
Member
Thanks Meter 6
Posts: 61
Join Date: Jan 2014
Location: Chicago
Do you have the LG bootlogo coming up, if so try this:
(Something similar happened to mine, and I hope this will help.)\
Turn off phone, then when off, hold down power and volume down button until it reaches the LG logo and then release and hold it down again, if that doesn't work, when just hold it down until you see a screen that says something like: Hard reset/ factory reset. For me it took me to my recovery screen, where I just flashed a older ROM onto it, and you should be fine. I then later flashed a recovery file. I hope this helps, and if you need it any clearer, just reply
Also from reading this, try flashing another ROM, if you have one present on the device, which will then allow you to boot-up then restore.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes