5,597,707 Members 34,547 Now Online
XDA Developers Android and Mobile Development Forum

No sound on phone anymore - Solved

Tip us?
 
viper98
Old
(Last edited by viper98; 20th December 2013 at 11:14 PM.)
#1  
Senior Member - OP
Thanks Meter 6
Posts: 122
Join Date: Jul 2011
Default No sound on phone anymore - Solved

so I spent yesterday trying to get my bell Galaxy s4 unlocked so I can use it on rogers

when I got the phone I updated to 4.3 right away not knowing the issues it would give me

after trying long and various roms I decided to flash stock 4.2.2 thru odin

my phone went from 4.3 on i337vlluemk6 baseband to 4.2.2 on i337mvluamdj baseband

I was then left with a new issue....... I now couldn't enable wifi

so I flashed another rom and wifi was able to be enabled no problem(did not change baseband)
to my surprise I was able to unlock the phone successfully now using region lock away.

"VICTORY IS MINE!" I proclaimed

until I noticed something................I now have no sound coming out of my phone. I tried another rom and still no sound.....so I flashed stock thru odin once again. Again the wifi doesn't work and there's still no sound


anyone know what might cause this or how I can fix it? Phone isn't of much use to me if I can't hear it lo












Edit: thru scouring google I was finally able to find a solution on here. Apparently I just had to reflash stock 4.3 and it now works
 
viper98
Old
#2  
Senior Member - OP
Thanks Meter 6
Posts: 122
Join Date: Jul 2011
another thing
even though the phone is unlocked I 'm not able to dial out on it
doing so caused the phone to lock up
this happens in stock as well as 2 roms I tried

the data connection works just fine and I'm able to browse the web with my LTE
 
viper98
Old
#3  
Senior Member - OP
Thanks Meter 6
Posts: 122
Join Date: Jul 2011
I dunno if this helps anyone but if I go in to service mode I can't even select audio as an option.
It's there (number 5) but if I choose it it does nothing
 
benderf1
Old
#4  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Aug 2013
Default Same issue

I have the exact same issue. I was trying to get to Google Play Edition which I have done many time before, but this time the baseband version changed. Now I also have no sound, so wifi and my phone is locking up when I make or receive calls. HEEELLLPPP!!!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes