Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Do I need the MF1 firmware for 4.3 ?

OP cjmcsw87

7th January 2014, 07:43 PM   |  #11  
OP Member
Flag West Union
Thanks Meter: 11
 
92 posts
Join Date:Joined: Apr 2013
More
Okay. Thank you all I appreciate the info

Sent from my SCH-I535
7th January 2014, 08:53 PM   |  #12  
BadUsername's Avatar
Recognized Contributor
Thanks Meter: 810
 
1,597 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by cjmcsw87

Okay. Thank you all I appreciate the info

Sent from my SCH-I535

You don't need to flash that entire rom, it'll unroot you and put you at risk for being updated to the 4.3 base. You're only looking to update the firmware which is much easier.

Go to this link, click the latest firmware AIO link, download the mf1 firmware and flash in recovery.

http://forum.xda-developers.com/show....php?t=1788313

Sent from my SCH-I535 using Tapatalk 2
The Following User Says Thank You to BadUsername For This Useful Post: [ View ]
8th January 2014, 08:02 AM   |  #13  
OP Member
Flag West Union
Thanks Meter: 11
 
92 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by BadUsername

You don't need to flash that entire rom, it'll unroot you and put you at risk for being updated to the 4.3 base. You're only looking to update the firmware which is much easier.

Go to this link, click the latest firmware AIO link, download the mf1 firmware and flash in recovery.

http://forum.xda-developers.com/show....php?t=1788313

Sent from my SCH-I535 using Tapatalk 2

Thanks. I have the MF1 zip already just haven't flashed it yet - I didn't know if I need to flash it before, or after the rom ? or if it even matters ? Me going to one of the latest PAC Nightlies which is a 4.3 I will need the ML1 baseband after the MF1 AIO, Correct ?

I'm a little hesitant to flash any of these before i know that it's exactly what I need because the phone is Verizon, but my carrier is PagePlus. From what I've read and been told flashing these sort of things has the potential to screw up my PPlus flash.

Again, Thank you for the info It's much appreciated.
8th January 2014, 08:30 AM   |  #14  
BadUsername's Avatar
Recognized Contributor
Thanks Meter: 810
 
1,597 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by cjmcsw87

Thanks. I have the MF1 zip already just haven't flashed it yet - I didn't know if I need to flash it before, or after the rom ? or if it even matters ? Me going to one of the latest PAC Nightlies which is a 4.3 I will need the ML1 baseband after the MF1 AIO, Correct ?

I'm a little hesitant to flash any of these before i know that it's exactly what I need because the phone is Verizon, but my carrier is PagePlus. From what I've read and been told flashing these sort of things has the potential to screw up my PPlus flash.

Again, Thank you for the info It's much appreciated.

I'm not completely sure about page plus, but in this case I wouldn't even worry about the ml1 modem. It's only really needed for the 4.3 Touchwiz rom. AOSP shouldn't make too much of a difference.

Sent from my SCH-I535 using Tapatalk 2
The Following User Says Thank You to BadUsername For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes