Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,959 Members 46,941 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Periodic loss of all data connectivity, WIFI or cellular

Tip us?
 
nothdsw
Old
#1  
Junior Member - OP
Thanks Meter 6
Posts: 29
Join Date: Oct 2007
Default [Q] Periodic loss of all data connectivity, WIFI or cellular

ARGE 6.0
Multiple versions of radio tested.

This phone is a warranty replacement, and it seems to have an issue where periodically after waking from sleep, data connection will work for some time, then all connectivity is "hung" for about a minute. I suspected this was a wifi issue initially, but even when on cellular connection (LTE or 3G) the behavior is identical.

I've been on the forums for quite a while, but I've seen no reports of behavior like this.

I've reloaded ROM more than once, and tried multiple firmware and radio revisions. No change in behavior.

Current details:

bootloader) version: 0.5
(bootloader) version-bootloader: 1.54.0000
(bootloader) version-baseband: 4T.21.3218.21
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 3.58.1700.5
(bootloader) version-misc: PVT SHIP S-OFF
(bootloader) serialno: HT35YW<removed>
(bootloader) imei: <removed>
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0712000
(bootloader) cidnum: 11111111
(bootloader) battery-status: good
(bootloader) battery-voltage: 4305mV
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-5d4c562c
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
 
Bllooi
Old
(Last edited by Bllooi; 8th January 2014 at 10:31 AM.)
#2  
Senior Member
Thanks Meter 46
Posts: 220
Join Date: Dec 2012
Location: Kuala Lumpur
Quote:
Originally Posted by nothdsw View Post
ARGE 6.0
Multiple versions of radio tested.

This phone is a warranty replacement, and it seems to have an issue where periodically after waking from sleep, data connection will work for some time, then all connectivity is "hung" for about a minute. I suspected this was a wifi issue initially, but even when on cellular connection (LTE or 3G) the behavior is identical.

I've been on the forums for quite a while, but I've seen no reports of behavior like this.

I've reloaded ROM more than once, and tried multiple firmware and radio revisions. No change in behavior.

Current details:

bootloader) version: 0.5
(bootloader) version-bootloader: 1.54.0000
(bootloader) version-baseband: 4T.21.3218.21
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 3.58.1700.5
(bootloader) version-misc: PVT SHIP S-OFF
(bootloader) serialno: HT35YW<removed>
(bootloader) imei: <removed>
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0712000
(bootloader) cidnum: 11111111
(bootloader) battery-status: good
(bootloader) battery-voltage: 4305mV
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-5d4c562c
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
Is battery saver on (BASE BUG)? i used to have your problem and under the settings for saving battery untick turn off data connection during sleep or something like that. if its not that then unroot and send it back to htc. the reciever could be faulty
Devices : HTC One (Current), Galaxy S4, Galaxy Camera, HTC One X+, HTC Sensation, IPhone 3GS
ROM: ROM: Bouncing from ROM to ROM.
Kernal: STi V19
shenweilooi@gmail.com
Add Me As A Friend On Steam! CLICK HERE [/COLOR]
HIT ME UP WITH A THANKS
Tags
data, hang
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes