Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

A few problems with 4.4 on Droid Ultra

OP darthespa

8th January 2014, 11:29 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
11 posts
Join Date:Joined: Dec 2013
I can't seem to get Tap & Pay to work, despite having it set up.

In a possibly unrelated note, I can't get Xposed to work at all. Once I get it all set up and do a reboot, com.android.systemui just spam crashes until I disable Xposed.
8th January 2014, 06:07 PM   |  #2  
marksibert's Avatar
Member
Thanks Meter: 10
 
35 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by darthespa

I can't seem to get Tap & Pay to work, despite having it set up.

In a possibly unrelated note, I can't get Xposed to work at all. Once I get it all set up and do a reboot, com.android.systemui just spam crashes until I disable Xposed.

I don't have my phone handy, but I think I had to install a different version of Xposed for KitKat. I know that I definitely had to get a different version of GravityBox, and I had to remove MotoXposed entirely.

I'm on the first 4.4 soak. A couple issues I've found so far are:

1) "Wireless display" (miracast) performance is horrible. I've got the Netgear receiver and it works great with my laptop & Nexus 7, but is awful with my Droid Maxx.

2) USB OTG doesn't work anymore. I was able to sorta get it working by installing an app, but the app crashes after mounting/unmounting. StickMount does not work. (I forget which app I'm using right now.)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes