Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,580 Members 40,845 Now Online
XDA Developers Android and Mobile Development Forum

A few problems with 4.4 on Droid Ultra

Tip us?
 
darthespa
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 8
Join Date: Dec 2013
Default A few problems with 4.4 on Droid Ultra

I can't seem to get Tap & Pay to work, despite having it set up.

In a possibly unrelated note, I can't get Xposed to work at all. Once I get it all set up and do a reboot, com.android.systemui just spam crashes until I disable Xposed.
 
marksibert
Old
#2  
marksibert's Avatar
Member
Thanks Meter 9
Posts: 32
Join Date: May 2012
Quote:
Originally Posted by darthespa View Post
I can't seem to get Tap & Pay to work, despite having it set up.

In a possibly unrelated note, I can't get Xposed to work at all. Once I get it all set up and do a reboot, com.android.systemui just spam crashes until I disable Xposed.
I don't have my phone handy, but I think I had to install a different version of Xposed for KitKat. I know that I definitely had to get a different version of GravityBox, and I had to remove MotoXposed entirely.

I'm on the first 4.4 soak. A couple issues I've found so far are:

1) "Wireless display" (miracast) performance is horrible. I've got the Netgear receiver and it works great with my laptop & Nexus 7, but is awful with my Droid Maxx.

2) USB OTG doesn't work anymore. I was able to sorta get it working by installing an app, but the app crashes after mounting/unmounting. StickMount does not work. (I forget which app I'm using right now.)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes