Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,174 Members 36,548 Now Online
XDA Developers Android and Mobile Development Forum

no gps

Tip us?
 
zimsport
Old
#1  
zimsport's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 29
Join Date: Jun 2011
Default no gps

So I just updated my s3 to 4.3 and the ml1 radio. Rooted and unlocked boatloader. After using for a couple days, I noticed that even though my phone shows that GPS is turned on, it isn't. I've turned off and back on and nothing. It worked great before flashing. I've been looking through the forums but can't find any info. Could someone help me out please?
 
buhohitr
Old
#2  
buhohitr's Avatar
Senior Member
Thanks Meter 1,517
Posts: 5,173
Join Date: Nov 2011
Quote:
Originally Posted by zimsport View Post
So I just updated my s3 to 4.3 and the ml1 radio. Rooted and unlocked boatloader. After using for a couple days, I noticed that even though my phone shows that GPS is turned on, it isn't. I've turned off and back on and nothing. It worked great before flashing. I've been looking through the forums but can't find any info. Could someone help me out please?
See if you can kick start this - go into settings-> apps-> tab on all apps tab -> find MAPs, then clear cache and data, then uninstall, reboot phone, when it's up, update MAPs, reboot and see if that helps.
 
zimsport
Old
#3  
zimsport's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 29
Join Date: Jun 2011
That worked. Thanks allot for your time to get me fixed!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes