FORUMS

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

Xiaomi Sold 34.7 Million Phones In 6 Months

2015 has been a phenomenal year for Xiaomi so far. With a stellar rise in 2014, 2015 saw … more

just bought 'open box' Nexus 10 - Bricked?

101 posts
Thanks Meter: 0
 
By talboy, Senior Member on 8th January 2014, 05:45 PM
Post Reply Subscribe to Thread Email Thread
8th January 2014, 07:47 PM |#11  
OP Senior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by abdel12345

You need to be in the folder. Open the folder then hold shift then open it. Is that what you did?

Sent from my white Nexus 5 using xda-developers app.
Please press the thanks button if I help you.

Sorry i got it, right click when in the data folder.. command open with the wugfresh development
 
 
8th January 2014, 07:53 PM |#12  
OP Senior Member
Thanks Meter: 0
 
More
just going through the process now as i type.. first one failed saying invalid partition but then said about flashboot oem unlock so i have done that first and it now seems to be allowing the system.img to be flashed..

fingers crossed it works!
8th January 2014, 07:58 PM |#13  
OP Senior Member
Thanks Meter: 0
 
More
ok flashed all of the .img resterted it and now it just says google on the screen with an unlocked padlock at the bottom, been like that for 30 secs so far, seems to have done somehting as previously it was just going into the animation and restarting..

Should i be doing a factory reset?
8th January 2014, 08:05 PM |#14  
abdel12345's Avatar
Senior Member
Thanks Meter: 1,534
 
More
Quote:
Originally Posted by talboy

ok flashed all of the .img resterted it and now it just says google on the screen with an unlocked padlock at the bottom, been like that for 30 secs so far, seems to have done somehting as previously it was just going into the animation and restarting..

Should i be doing a factory reset?

If it shows the Google image then there's a kernel so the boot image was successful but if it doesn't go past it means you have no ROM so the system flash must have failed. Terry flashing system again. Sorry for the late response

Sent from my white Nexus 5 using xda-developers app.
Please press the thanks button if I help you.
8th January 2014, 08:12 PM |#15  
OP Senior Member
Thanks Meter: 0
 
More
no problem thanks for the help so far!! just reflashed system this time it it is coming up with the google sign and unlocked pad and its doing the same as before now...

its just starting the animation for a milisec then rebooting...

any idea?
8th January 2014, 08:16 PM |#16  
abdel12345's Avatar
Senior Member
Thanks Meter: 1,534
 
More
Quote:
Originally Posted by talboy

no problem thanks for the help so far!! just reflashed system this time it it is coming up with the google sign and unlocked pad and its doing the same as before now...

its just starting the animation for a milisec then rebooting...

any idea?

I'm not sure why it isn't working

Well now that your boot loader is unlocked you can try the toolkit again and see of it works. Use the option that says factory reset or unbrick or whatever it says and choose stuck in bootloop. Then follow the instructions if that v doesn't work is recommend locking the bootloader using "fastboot oem lock" and trying to return it.

Or you could wait a little and see if someo else has ideas. Try the toolkit again first though

Sent from my white Nexus 5 using xda-developers app.
Please press the thanks button if I help you.
8th January 2014, 08:19 PM |#17  
OP Senior Member
Thanks Meter: 0
 
More
thanks man you have been super helpful an di appreciate it a lot, hopefully it starts to work if not at least we gave it a chance.

Ill try the toolkit again and see if that does anything if not then back it goes!
8th January 2014, 08:26 PM |#18  
OP Senior Member
Thanks Meter: 0
 
More
retried the toolkit same thing, no joy still doesnt work...

thanks for the help..

does anyone else have any ideas? if not back it goes tomorrow
8th January 2014, 08:38 PM |#19  
abdel12345's Avatar
Senior Member
Thanks Meter: 1,534
 
More
Quote:
Originally Posted by talboy

retried the toolkit same thing, no joy still doesnt work...

thanks for the help..

does anyone else have any ideas? if not back it goes tomorrow

Make sure if you return it to do the lock bootloader command first.

Sent from my white Nexus 5 using xda-developers app.
Please press the thanks button if I help you.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes