5,605,438 Members 43,901 Now Online
XDA Developers Android and Mobile Development Forum

Phone Not Starting After Flashing new CWM

Tip us?
 
SteveMurphy
Old
#11  
SteveMurphy's Avatar
Recognized Contributor
Thanks Meter 1804
Posts: 1,063
Join Date: Apr 2012
Location: Atlanta
Quote:
Originally Posted by Epications View Post
It seems flashing the stock ROM with Odin has worked now, but, now my phone has the tracfone start up animation just looping over and over.
Boot into recovery and wipe caches; sometimes you have to do an extra wipe to get out of this type of bootloop.
The Following 2 Users Say Thank You to SteveMurphy For This Useful Post: [ Click to Expand ]
 
Epications
Old
#12  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jan 2014
Quote:
Originally Posted by SteveMurphy View Post
Boot into recovery and wipe caches; sometimes you have to do an extra wipe to get out of this type of bootloop.
I'm having difficulties booting into recovery.
 
SteveMurphy
Old
#13  
SteveMurphy's Avatar
Recognized Contributor
Thanks Meter 1804
Posts: 1,063
Join Date: Apr 2012
Location: Atlanta
Quote:
Originally Posted by Epications View Post
I'm having difficulties booting into recovery.
If you have the stock boot animation you should have recovery. Take the battery out, then put it back in and hold power+volume +/- until you get recovery. I have sometimes had to do this extra step after restoring stock.

Make sure your phone isn't plugged in while you're trying this, btw.
The Following 3 Users Say Thank You to SteveMurphy For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes