Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,583 Members 39,929 Now Online
XDA Developers Android and Mobile Development Forum

MK808B Core Android 4.2.2 LAN video wont play

Tip us?
 
keveen
Old
(Last edited by keveen; 8th January 2014 at 01:40 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 25
Join Date: Apr 2008
Default MK808B Core Android 4.2.2 LAN video wont play

I just got a new MK808B Dual Core Android 4.2.2 which looks like the real thing - TV logo and same message as I've seen everywhere but I haven't dared open it up yet to verify. Bought from aopoline on Ebay.

Anyway, everything works great, including the wifi from downstairs to upstairs. Youtube HD video plays and so do all my video files IF they are on the microsd.

The problem is that it won't play anything it finds on my PC via wifi. The stock file explorer finds my PC, lists the files all great but when I try to play one nothing happens. I see the frame for the video and the control bar at the bottom but no video output. If I put the same video on the SD card it plays. I tried all 3 included video players. Obviously I want to play films from my collection on my PC.

Any reason for that? Any fix? Thanks.
 
dfg187
Old
#2  
Member
Thanks Meter 7
Posts: 67
Join Date: Jul 2012
Maybe try vplayer with the upnp plugin.

Make sure all your correct ports are forward etc

Sent from my SGH-I337M using Tapatalk 2
 
PlutoDelic
Old
#3  
Senior Member
Thanks Meter 47
Posts: 177
Join Date: Jun 2012
Location: Prishtina
There are multiple ways. I find ES File Explorer enough since it scans for SMB/NFS on the network and plays stuff with any player you got installed.

Sure you can also mount network drives, requires root and a bit of patience in researching.
 
grexa178
Old
#4  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jul 2012
I am using BSplayer for LAN streaming. It has built in file browser including LAN browsing. My lan speed is about 2,5MBps and it works fine for 700MB divx.


Sent from my GT-I9000 using xda app-developers app
 
keveen
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 25
Join Date: Apr 2008
Yes thanks that worked. Problem solved. All good using BSplayer.

Just had this for a couple of days now. Works brilliantly so far.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes