Samsung Multimedia dock not displaying HDMI.

3 posts
Thanks Meter: 0
By tbs10q1, Junior Member on 5th January 2014, 07:08 PM
Post Reply Subscribe to Thread Email Thread
Hi, I was hoping someone could help me please.

I recently purchased Samsung's smart dock to use with my note 3. It goes into dock mode when i sit the phone in the dock and i can control the phone using a wireless keyboard and mouse so the dock seems to be working as it should. Ive tried 2 hdmi cables on all 3 sockets on my panasonic viesa tv. I just cant get a picture on the tv.

I have tried all the obvious reboots, checking connections etc.

I can't see what the fault may be and I don't have another screen with hdmi input to test it with.

any advice would be appreciated.

6th January 2014, 09:49 PM |#2  
Gman65's Avatar
Senior Member
Flag Bismarck
Thanks Meter: 22
Did you plug in your power supply?
7th January 2014, 07:09 PM |#3  
OP Junior Member
Thanks Meter: 0
Yeah, plugged into power socket using all official Samsung cables plugs etc. It's driving me mad. I'm going to try it on a friends TV tonight. Hopefully it's just a compatability issue with my TV. But I use the hdmi inputs with other several other things as well without problems.
my note 3 is rooted on a tw rom.
9th January 2014, 12:34 AM |#4  
OP Junior Member
Thanks Meter: 0
So I tried a Samsung brand TV. Still no picture, so I installed stock firmware and tried again. Still nothing, so I guess I have a faulty smart dock or I have damaged my port on my phone. (It charges and transfers data fine without any problems).

I shall be exchanging the dock, but if that does not sort it I guess it's the port. If it's the port then I've voided my warranty by setting knox to 0x1.

Does anyone know how I would be able to test it, because it doesn't seem damaged to me.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes