Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Just soft bricked my brother's cappy

OP FoxLuthor

7th January 2014, 09:33 AM   |  #1  
OP Junior Member
Flag Hermosillo
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
More
Hi all.
Greetings from Mexico. So this day I tried to install CM 10.2 to my brother's Captivate. I follow my own set of instructions since I already have CM 10.2 on my Nexus S. I had to install it twice, in order to partition the phone (I don't recall that on Crespo). So it goes into boot but keeps spinning the ring with the blue face in the middle. It's been an hour and still doesn't boot. I tried flashing back to 10.1 or 10.1 experimental with same results, even that it had been working on CM 10.1. Any ideas? I can still use CMW. Thanks in advance.
Last edited by FoxLuthor; 7th January 2014 at 09:40 AM.
8th January 2014, 03:02 AM   |  #2  
BWolf56's Avatar
Recognized Contributor
Flag Outaouais
Thanks Meter: 1,706
 
3,891 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by FoxLuthor

Hi all.
Greetings from Mexico. So this day I tried to install CM 10.2 to my brother's Captivate. I follow my own set of instructions since I already have CM 10.2 on my Nexus S. I had to install it twice, in order to partition the phone (I don't recall that on Crespo). So it goes into boot but keeps spinning the ring with the blue face in the middle. It's been an hour and still doesn't boot. I tried flashing back to 10.1 or 10.1 experimental with same results, even that it had been working on CM 10.1. Any ideas? I can still use CMW. Thanks in advance.

You should read the full instructions before flashing. You'll have to flash CM7 first.
The Following User Says Thank You to BWolf56 For This Useful Post: [ View ]
8th January 2014, 04:22 PM   |  #3  
OP Junior Member
Flag Hermosillo
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by BWolf56

You should read the full instructions before flashing. You'll have to flash CM7 first.

Thank you for your reply.
The phone already had CM 10.1 since it came out. And yesterday I did a factory reset, clean cache, clean dalvik, flashed CM 11 snapshot M2 and gapps with ART support, and it worked! Phone it's back the way it should. Now I'm just waiting for full ART implementation in future versions... and it seems purring quite well now. Cheers!
9th January 2014, 01:26 AM   |  #4  
Val D.'s Avatar
Senior Member
Flag Toronto
Thanks Meter: 393
 
585 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by FoxLuthor

Now I'm just waiting for full ART implementation in future versions... and it seems purring quite well now.

Stick with Dalvik VM on Captivate. ART is still experimental, requires more RAM and much better hardware. You won't see any advantages on Captivate; just the opposite - less RAM available for running apps and Android system will start closing inactive processes much sooner.
The Following User Says Thank You to Val D. For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes