Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Stock LG JB iodak v09 - no bluetooth

OP jjjanus

7th January 2014, 01:55 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Hi,

I hope this finds it's way to the development thread.

I'm using the v09 version of iodak's kernal on the Stock open euro V20a ROM.

Unfortunately bluetooth does not work on this version. I've done a full data and cache wipe, but it still doesn't work. When I flash the v08 version, bluetooth works again.

The FM radio doesn't work on either version, but much less of a concern.

Does anyone else have the same problem with Bluetooth not working?
7th January 2014, 02:04 AM   |  #2  
Senior Member
Thanks Meter: 2,185
 
1,079 posts
Join Date:Joined: Jan 2011
Donate to Me
Post logs. I don't use stock firmwares.

Sent from my LG-P880 using xda app-developers app
7th January 2014, 04:08 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
logcat for errors attached.
Attached Files
File Type: txt logcat.txt - [Click for QR Code] (8.6 KB, 6 views)
7th January 2014, 07:46 AM   |  #4  
Senior Member
Thanks Meter: 2,185
 
1,079 posts
Join Date:Joined: Jan 2011
Donate to Me
dmesg also please. I just checked on cm11 everything works.

Sent from my LG-P880 using xda app-developers app
7th January 2014, 08:04 AM   |  #5  
dimi89's Avatar
Senior Member
Thanks Meter: 239
 
873 posts
Join Date:Joined: Mar 2009
More
it was working fine on my 20a stock.I didnt try radio but bluetooth was fine.

Sent from my LG-P880 using Tapatalk
8th January 2014, 07:39 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
ok, now with new logcat and dmesg. Thanks for looking.
Attached Files
File Type: txt dmesg.txt - [Click for QR Code] (129.9 KB, 3 views)
File Type: txt logcat.txt - [Click for QR Code] (20.1 KB, 4 views)
8th January 2014, 07:41 AM   |  #7  
Junior Member
Thanks Meter: 1
 
16 posts
Join Date:Joined: Dec 2013
Try rom mod ics ?

Sent from my GT-I9100 using Tapatalk
9th January 2014, 03:47 AM   |  #8  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
I used this as a good reason to upgrade to CM11. Bluetooth working again.

Cheers.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes