Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,569 Members 44,383 Now Online
XDA Developers Android and Mobile Development Forum

adb over adb

Tip us?
 
chasingeuphoria
Old
#1  
Member - OP
Thanks Meter 5
Posts: 49
Join Date: Aug 2012
Location: Oklahoma City
Default adb over adb

can I push these files (http://wiki.cyanogenmod.org/w/Install_CM_for_d801) after following this (http://forum.xda-developers.com/show....php?t=2449670) safely? I can not find a flashable zip of the most current twrp. So im thinking this will get me set up for cm11. every thread ive found for twrp links me to 2.6.3.2.
 
flutterguy317
Old
#2  
Junior Member
Thanks Meter 7
Posts: 16
Join Date: Nov 2013
Quote:
Originally Posted by chasingeuphoria View Post
can I push these files (http://wiki.cyanogenmod.org/w/Install_CM_for_d801) after following this (http://forum.xda-developers.com/show....php?t=2449670) safely? I can not find a flashable zip of the most current twrp. So im thinking this will get me set up for cm11. every thread ive found for twrp links me to 2.6.3.2.
If you just want to be able to flash CM11, you can find TWRP 2.6.3.5 in any CMB Rom development thread for your specific phone. If you have the D801, you can find it here: http://forum.xda-developers.com/show....php?t=2568732 . You'll need to follow the guide that you linked to install the older version of TWRP, and then use that to flash the newer version. I've been using this TWRP version and have been able to flash CM11 and pretty much any other rom perfectly. Hope this helps!
The Following User Says Thank You to flutterguy317 For This Useful Post: [ Click to Expand ]
 
chasingeuphoria
Old
#3  
Member - OP
Thanks Meter 5
Posts: 49
Join Date: Aug 2012
Location: Oklahoma City
Quote:
Originally Posted by flutterguy317 View Post
If you just want to be able to flash CM11, you can find TWRP 2.6.3.5 in any CMB Rom development thread for your specific phone. If you have the D801, you can find it here: http://forum.xda-developers.com/show....php?t=2568732 . You'll need to follow the guide that you linked to install the older version of TWRP, and then use that to flash the newer version. I've been using this TWRP version and have been able to flash CM11 and pretty much any other rom perfectly. Hope this helps!
Thanks it does. I was beginning to think no one was around in the G2 forum.
 
flutterguy317
Old
#4  
Junior Member
Thanks Meter 7
Posts: 16
Join Date: Nov 2013
Quote:
Originally Posted by chasingeuphoria View Post
Thanks it does. I was beginning to think no one was around in the G2 forum.
No problem! It took me a while to figure that out when I started flashing roms a couple of weeks ago, not sure why there isn't a more prominent post about it...
 
chasingeuphoria
Old
#5  
Member - OP
Thanks Meter 5
Posts: 49
Join Date: Aug 2012
Location: Oklahoma City
All the threads with replies aren't very helpful on the ROM side of things anymore. But the threads that are about ROMs have become bootloops and why is my phone broken I only accepted an OTA. Twrp won't restore. Lol. I got stumped on a relatively simple thing. But finding a solution through all that was maddening. Oh well. Times are changing. Oh I do have cm11 up and running... Thanks again
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes