Post Reply

[q] help - phone won't even boot anymore

OP Voyaging

9th January 2014, 03:03 AM   |  #1  
OP Member
Thanks Meter: 2
 
53 posts
Join Date:Joined: Nov 2011
I have a strange issue with my GS3 Verizon. I was running Clean ROM 4 and then recently wiped it and put Clean Rom 7.0 on it. Everything was working fine until last week it started just powering off randomly. So i'd pull the battery, reboot, and voila, it worked for a while until it randomly powered down again. Today i was thinking maybe it was Clean Rom causing this so I wiped it and installed Wicked Sensations. The problem only worsened. It started powering down like every minute. Now not eve a battery pull will get the phone back on.

Verizon is sending me a replacement, but i have to get this phone unrooted and back to stock so i don't have to pay a 300 dollar fee.

Can anyone PLEASE help me get this done? I have Samsung Drivers and Oden but doesn't recognize this blank screen device...

Thanks
Tommy
9th January 2014, 03:06 AM   |  #2  
buhohitr's Avatar
Senior Member
Thanks Meter: 1,563
 
5,303 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by Voyaging

I have a strange issue with my GS3 Verizon. I was running Clean ROM 4 and then recently wiped it and put Clean Rom 7.0 on it. Everything was working fine until last week it started just powering off randomly. So i'd pull the battery, reboot, and voila, it worked for a while until it randomly powered down again. Today i was thinking maybe it was Clean Rom causing this so I wiped it and installed Wicked Sensations. The problem only worsened. It started powering down like every minute. Now not eve a battery pull will get the phone back on.

Verizon is sending me a replacement, but i have to get this phone unrooted and back to stock so i don't have to pay a 300 dollar fee.

Can anyone PLEASE help me get this done? I have Samsung Drivers and Oden but doesn't recognize this blank screen device...

Thanks
Tommy

Yes, flash this http://www.androidfilehost.com/?fid=23134718111254196 with Odin. That's it....if you can boot into recovery mode.
9th January 2014, 03:16 AM   |  #3  
OP Member
Thanks Meter: 2
 
53 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by buhohitr

Yes, flash this http://www.androidfilehost.com/?fid=23134718111254196 with Odin. That's it....if you can boot into recovery mode.

How can I flash when the phone won't even power up? I can't get it to go into recovery or anything right now. Oden doesn't recognize anything either (i'm assuming because there's no power to the device?)
9th January 2014, 03:19 AM   |  #4  
buhohitr's Avatar
Senior Member
Thanks Meter: 1,563
 
5,303 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by Voyaging

How can I flash when the phone won't even power up? I can't get it to go into recovery or anything right now. Oden doesn't recognize anything either (i'm assuming because there's no power to the device?)

So you can't turn on the phone even with the power plug in? is there any indication where the phone has power, like vibrating, flashing light, sound etc..? I don't think your phone is brick, most likely hardware issue since it's acting up before it die.
9th January 2014, 03:21 AM   |  #5  
OP Member
Thanks Meter: 2
 
53 posts
Join Date:Joined: Nov 2011
Exactly...there is no sign of power whatsoever. Verizon is sending a replacement but i'm worried they'll figure out it's rooted w a custom ROM flashed...so i was hoping to find a way to get unrooted and back to stock before it is sent back to them...
9th January 2014, 03:25 AM   |  #6  
OP Member
Thanks Meter: 2
 
53 posts
Join Date:Joined: Nov 2011
BUT I will say....when i plug the phone into my mac, i get the dialog box from VMWare fusion that asks do you want this device connected to Mac or Windows...but then Oden doesn't see it on Windows side and Android File Transfer won't notice it on mac side...but at least there's recognition that SOMETHING was just plugged in to the machine... hope?
9th January 2014, 03:34 AM   |  #7  
buhohitr's Avatar
Senior Member
Thanks Meter: 1,563
 
5,303 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by Voyaging

BUT I will say....when i plug the phone into my mac, i get the dialog box from VMWare fusion that asks do you want this device connected to Mac or Windows...but then Oden doesn't see it on Windows side and Android File Transfer won't notice it on mac side...but at least there's recognition that SOMETHING was just plugged in to the machine... hope?

So pretend the screen is dead, boot it into download mode,(hold down the 3 buttons) wait 30 sec, then connect the phone to your pc see if your pc see the phone through Odin.(even though the screen is black).

Edit: I think you having hardware issue, but it's not hurt to try the hardbrick method just for the hell of it http://forum.xda-developers.com/show....php?t=2581166
Last edited by buhohitr; 9th January 2014 at 03:39 AM.
9th January 2014, 03:39 AM   |  #8  
OP Member
Thanks Meter: 2
 
53 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by buhohitr

So pretend the screen is dead, boot it into download mode,(hold down the 3 buttons) wait 30 sec, then connect the phone to your pc see if your pc see the phone through Odin.(even though the screen is black).

just tried that again...nothing.
9th January 2014, 03:40 AM   |  #9  
buhohitr's Avatar
Senior Member
Thanks Meter: 1,563
 
5,303 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by Voyaging

just tried that again...nothing.

see my edited previous post.
9th January 2014, 03:44 AM   |  #10  
OP Member
Thanks Meter: 2
 
53 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by buhohitr

see my edited previous post.

will do. here is the message i get when i plug the phone back into the micro USB end:

https://drive.google.com/file/d/0B9G...it?usp=sharing


Post Reply Subscribe to Thread

Tags
won'g boot
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy S III Q&A, Help & Troubleshooting by ThreadRank