Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

S voice issue

OP dmcgeogs

8th January 2014, 05:05 PM   |  #1  
OP Member
Thanks Meter: 1
 
70 posts
Join Date:Joined: Apr 2013
So every time I use s voice the speaker sounds like it's malfunctioning but when check the other sound options the speaker sounds fine. Anyone know why s voice would sound like that

Sent from my SPH-L720 using xda app-developers app
8th January 2014, 10:56 PM   |  #2  
a10ciod's Avatar
Junior Member
Thanks Meter: 5
 
28 posts
Join Date:Joined: Jun 2010
dmc thanks for posting and addressing this issue. I am experiencing the same. It sounds like it would be a connection issue. Where her voice is a little choppy. Anyone with some insight would be great. Thanks
9th January 2014, 01:02 AM   |  #3  
OP Member
Thanks Meter: 1
 
70 posts
Join Date:Joined: Apr 2013
Yes that's exactly what me sounds like, I just didn't know how to explain it lol

Sent from my SPH-L720 using xda app-developers app
9th January 2014, 06:27 AM   |  #4  
Account currently disabled
Flag colorado
Thanks Meter: 399
 
2,126 posts
Join Date:Joined: Dec 2011
More
I'm having trouble with my svoice on my gear it keeps saying network error . Cleared cache and data of the app didn't help anything else?

Sent from my SM-N900T using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes