Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

There is a problem in Galaxy Grand

OP Waseemafif

8th January 2014, 07:43 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2014
There is a problem in Galaxy Grand 4.2.2. The problem is that when you want to install a new updation , you will lose the connection with the network or even the network wont be registered with the disapperence of the serial number imei.
8th January 2014, 08:15 PM   |  #2  
raghavsharmaxda's Avatar
Senior Member
Flag mumbai
Thanks Meter: 354
 
694 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by Waseemafif

There is a problem in Galaxy Grand 4.2.2. The problem is that when you want to install a new updation , you will lose the connection with the network or even the network wont be registered with the disapperence of the serial number imei.

Are u rooted...?
Are u using any custom recoveries?
Are u om stock rom or stock based tw rom?
Anwer these three and i wud give easy and appropriate way to slove it

Sent from my GT-I9082 using Tapatalk
8th January 2014, 08:25 PM   |  #3  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by Waseemafif

There is a problem in Galaxy Grand 4.2.2. The problem is that when you want to install a new updation , you will lose the connection with the network or even the network wont be registered with the disapperence of the serial number imei.

انت من مصر صح ؟؟؟ و جالي تحديث عملته و من بعدها الموبيل not registered on network

---------- Post added at 09:25 PM ---------- Previous post was at 09:17 PM ----------

Quote:
Originally Posted by raghavsharmaxda

Are u rooted...?
Are u using any custom recoveries?
Are u om stock rom or stock based tw rom?
Anwer these three and i wud give easy and appropriate way to slove it

Sent from my GT-I9082 using Tapatalk

i have the same problem when update my mobile i bought my mob. from 2 weeks and this problem appear ,,,,about these question i didn't use any roms the mob. have the stock rom ... plzzz help
9th January 2014, 07:44 AM   |  #4  
Junior Member
Thanks Meter: 5
 
18 posts
Join Date:Joined: Mar 2011
IMEI damage, was removed, the solution is to be recorded before the failure, a backup of EFS folder ... if you have not done this, then must find some tutorial on how to retrieve the IMEI ...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes