FORUMS

Wifi problem, BL question

347 posts
Thanks Meter: 84
 
Post Reply Subscribe to Thread Email Thread
Hey guys,

I'm new in the SGN2 topic.
I use stock 4.3 with MK9 Bootloader.

And I face this issue with the wifi.
PICTURE
It's turned off all the time.. GSAM battery monitor show this, too..

Any solution?

And the another.
Can I downgrade on MK9 bl?
Or I stucked in this rom for now? If yes, any way to root?

Yeah, I googled it, but I can't find anything..
 
 
8th January 2014, 11:39 PM |#2  
tweeny80's Avatar
Senior Member
Thanks Meter: 413
 
More
Quote:
Originally Posted by Sensitivity

Hey guys,

I'm new in the SGN2 topic.
I use stock 4.3 with MK9 Bootloader.

And I face this issue with the wifi.
PICTURE
It's turned off all the time.. GSAM battery monitor show this, too..

Any solution?

And the another.
Can I downgrade on MK9 bl?
Or I stucked in this rom for now? If yes, any way to root?

Yeah, I googled it, but I can't find anything..

Open Settings, go to Wifi, press menu button to open Advance Settings. Make sure 'Scanning always available' is un-ticked.

If this does not help, and you are on pure stock ROM, try a factory reset after backing up any needed data.

Good luck hope it helps
The Following User Says Thank You to tweeny80 For This Useful Post: [ View ]
9th January 2014, 07:41 AM |#3  
Sensitivity's Avatar
OP Senior Member
Thanks Meter: 84
 
Donate to Me
More
Quote:
Originally Posted by tweeny80

Open Settings, go to Wifi, press menu button to open Advance Settings. Make sure 'Scanning always available' is un-ticked.

If this does not help, and you are on pure stock ROM, try a factory reset after backing up any needed data.

Good luck hope it helps

Oh, thanks it's solved.
But I face the same issue with the GPS now
9th January 2014, 07:52 AM |#4  
tweeny80's Avatar
Senior Member
Thanks Meter: 413
 
More
Quote:
Originally Posted by Sensitivity

Oh, thanks it's solved.
But I face the same issue with the GPS now

Damn, you're having a tough go of it huh?

Try opening Settings again, then Location Services. Look under Location Sources section and untick those. Should help. Google likes to know where you are and what you're doing at all times

sent from my mobile
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes