5,598,542 Members 44,266 Now Online
XDA Developers Android and Mobile Development Forum

[Q] I9000 not working after repair

Tip us?
 
barakuda123
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2011
Phone [Q] I9000 not working after repair

My i9000 had a broken screen, so i replaced it using one i bought off ebay. While installing the display i tore of the power button, but was still able to turn it on using something metal between the 2 pins. After a microphone replacement it wont turn on , charge or anything else .
Any suggestions what might be the problem
 
xsenman
Old
#2  
xsenman's Avatar
Recognized Contributor
Thanks Meter 2133
Posts: 3,920
Join Date: Apr 2012
Location: Philippines
Quote:
Originally Posted by barakuda123 View Post
My i9000 had a broken screen, so i replaced it using one i bought off ebay. While installing the display i tore of the power button, but was still able to turn it on using something metal between the 2 pins. After a microphone replacement it wont turn on , charge or anything else .
Any suggestions what might be the problem
try changing power button, search in ebay

 
Dark_Sleipnir
Old
#3  
Dark_Sleipnir's Avatar
Junior Member
Thanks Meter 2
Posts: 13
Join Date: Jun 2013
Location: Minsk
You can try to solder power button pins, or if you have multimeter you can check power button in the circuit. It must become reserved when you press it.

Отправлено с моего GT-I9001 через Tapatalk
 
barakuda123
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2011
Default new

Just soldered a new button but still doesn't turn on , neither does it charge .
 
xsenman
Old
#5  
xsenman's Avatar
Recognized Contributor
Thanks Meter 2133
Posts: 3,920
Join Date: Apr 2012
Location: Philippines
Quote:
Originally Posted by barakuda123 View Post
Just soldered a new button but still doesn't turn on , neither does it charge .
check the power , look at the picture below, also download schematic diagram from here will have guide to check power supply problems

 
Dazed Blazer
Old
#6  
Dazed Blazer's Avatar
Junior Member
Thanks Meter 1
Posts: 12
Join Date: Jan 2014
Try getting a new battery? You may have damaged it when you used metal to power the phone on the first time.

Sent from my GT-I9000 using xda app-developers app
 
barakuda123
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2011
Default n

thanks to all , will soon check the schematic and will try with a different battery

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Sony Z Ultra Google Play Edition Receives Bluetooth Certification for Android 4.4.3

You may recall that a few days ago, Sprint jumped the gun … more

Easily Configure Xposed Module Projects in Eclipse

XDA Recognized Developer rovo89‘s innovative and versatile Xposed Framework allows … more

Android Control Center Becomes Quick Control Panel, Brings Host of New Features

You may recall that back in August of last year, we talked … more

Polish Your Custom Themes with Theme Debugger

Creating a custom Android theme from scratch can be quite the laborious task. In addition to … more