Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,012 Members 53,233 Now Online
XDA Developers Android and Mobile Development Forum

I9070 can't connect via USB after flashing rom:I9070XXLQG_I9070PRTLQ1_HOME

Tip us?
 
shut_down
Old
#11  
shut_down's Avatar
Senior Member
Thanks Meter 3189
Posts: 7,202
Join Date: Sep 2010
Location: Belgrade
Quote:
Originally Posted by Peruner View Post
Yep, I've tried - many times - as written before tried to plug in in download mode - also no effect.

I've never had this problem before, is there any way I could flash new rom without estabilishing USB connection?
Huh, from CM10.2 you need to do it with Odin. Or to repartition preload partition. But I do not know how to do it.

Sent from my GT-I9070 using Tapatalk
 
adamuadamu
Old
#12  
Senior Member
Thanks Meter 72
Posts: 239
Join Date: Dec 2011
Location: Poznan
Quote:
Originally Posted by shut_down View Post
Huh, from CM10.2 you need to do it with Odin. Or to repartition preload partition. But I do not know how to do it.

Sent from my GT-I9070 using Tapatalk
AFAIK no need to repartition, but it's enough to format /preload (in CWM go to advanced - format /preload). at least worked for me when leaving 4.3 and 4.4 roms.
 
kunal19911
Old
#13  
Member
Thanks Meter 2
Posts: 41
Join Date: Jul 2012
y dont u try flashing any other cm10.2 based rom with cwm?
 
Peruner
Old
#14  
Junior Member - OP
Thanks Meter 2
Posts: 23
Join Date: Sep 2013
Location: Cracow.
The thing is that I don't have this issue because of CM 10.2.
It was cause since I've flashed stock ROM listed in the topic.
Flashing CM10.2 was a desparate try to fix it, after rooting stock rom, flashing cocore kernel didn't help.
 
shut_down
Old
#15  
shut_down's Avatar
Senior Member
Thanks Meter 3189
Posts: 7,202
Join Date: Sep 2010
Location: Belgrade
Quote:
Originally Posted by Peruner View Post
The thing is that I don't have this issue because of CM 10.2.
It was cause since I've flashed stock ROM listed in the topic.
Flashing CM10.2 was a desparate try to fix it, after rooting stock rom, flashing cocore kernel didn't help.
Then only thing coming to my mind is some hardware problem...
 
Peruner
Old
#16  
Junior Member - OP
Thanks Meter 2
Posts: 23
Join Date: Sep 2013
Location: Cracow.
Ok guys thanks for all answers.
Yesterday my phone got discharged and doesn't want to charge anymore.

I'll bring it to mobile repairs.

Cheers
 
shut_down
Old
#17  
shut_down's Avatar
Senior Member
Thanks Meter 3189
Posts: 7,202
Join Date: Sep 2010
Location: Belgrade
Quote:
Originally Posted by Peruner View Post
Ok guys thanks for all answers.
Yesterday my phone got discharged and doesn't want to charge anymore.

I'll bring it to mobile repairs.

Cheers
USB connector on your phone, 99% hardware problem...

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...