Prepare Your Build Machines: Ubuntu 14.10 Utopic Unicorn Now Official

Today is an important day for any and all Linux enthusiasts. One of the … more

Track the Time You Waste on Social Media with Socials Addict

When you use your phone, you often don’t even realize how much time you … more

Document the Story of Your Social Life with 8tory

The different forms of social media are growing every day. It’s hard to imagine a day … more

Make Calling Your Loved Ones Easier and Cheaper this Diwali

Diwali, or Deepawali as some Indians call it, is the pride and joy of Indian … more
Post Reply

Phoenix Rom Losing Singal [help]

OP rooy

3rd January 2014, 09:31 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Dec 2012
hello i install phoenix rom 4.3 on galaxy s4 i9505
its losing signal if i press the lock button ...can some one help me ? i already change 2 modems...im from greece...
help me please..
4th January 2014, 02:01 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Dec 2012
Help

Sent from my GT-I9505 using xda app-developers app
5th January 2014, 08:47 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Dec 2012
No1 cares

Sent from my GT-I9505 using xda app-developers app
7th January 2014, 03:48 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Dec 2012
Please helpppp

Sent from my GT-I9505 using xda app-developers app
7th January 2014, 05:05 PM   |  #5  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,051
 
1,866 posts
Join Date:Joined: Nov 2010
Donate to Me
Quote:
Originally Posted by rooy

Please helpppp

Sent from my GT-I9505 using xda app-developers app

If you already flash a modem , would you mind going to your phone settings> More>About device and tell me the baseband version, When your done Go to phone and press *#1234# and tell me what ap/cp/csc. have a nice day.
7th January 2014, 05:49 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Dec 2012
Click image for larger version

Name:	uploadfromtaptalk1389116954570.jpg
Views:	15
Size:	63.4 KB
ID:	2500497

Sent from my GT-I9505 using xda app-developers app
7th January 2014, 06:49 PM   |  #7  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,051
 
1,866 posts
Join Date:Joined: Nov 2010
Donate to Me
Quote:
Originally Posted by rooy

Attachment 2500497

Sent from my GT-I9505 using xda app-developers app


It shows that you did not successfully flash the 4.3 modem mate. Make sure to turn off your phone manually before flashing anything via odin in order to take effects. Try to flash this file http://d-h.st/gTI this should fix your Dropping issue. .When your done flashing check If your baseband change to MKE. have a nice day.
9th January 2014, 01:23 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Dec 2012
Thank u

Sent from my GT-I9505 using xda app-developers app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank