FORUMS

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

Phoenix Rom Losing Singal [help]

16 posts
Thanks Meter: 0
 
By rooy, Junior Member on 3rd January 2014, 09:31 PM
Post Reply Subscribe to Thread Email Thread
hello i install phoenix rom 4.3 on galaxy s4 i9505
its losing signal if i press the lock button ...can some one help me ? i already change 2 modems...im from greece...
help me please..
 
 
4th January 2014, 02:01 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Help

Sent from my GT-I9505 using xda app-developers app
5th January 2014, 08:47 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
No1 cares

Sent from my GT-I9505 using xda app-developers app
7th January 2014, 03:48 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Please helpppp

Sent from my GT-I9505 using xda app-developers app
7th January 2014, 05:05 PM |#5  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 3,360
 
Donate to Me
More
Quote:
Originally Posted by rooy

Please helpppp

Sent from my GT-I9505 using xda app-developers app

If you already flash a modem , would you mind going to your phone settings> More>About device and tell me the baseband version, When your done Go to phone and press *#1234# and tell me what ap/cp/csc. have a nice day.
7th January 2014, 05:49 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Click image for larger version

Name:	uploadfromtaptalk1389116954570.jpg
Views:	15
Size:	63.4 KB
ID:	2500497

Sent from my GT-I9505 using xda app-developers app
7th January 2014, 06:49 PM |#7  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 3,360
 
Donate to Me
More
Quote:
Originally Posted by rooy

Attachment 2500497

Sent from my GT-I9505 using xda app-developers app


It shows that you did not successfully flash the 4.3 modem mate. Make sure to turn off your phone manually before flashing anything via odin in order to take effects. Try to flash this file http://d-h.st/gTI this should fix your Dropping issue. .When your done flashing check If your baseband change to MKE. have a nice day.
9th January 2014, 01:23 PM |#8  
OP Junior Member
Thanks Meter: 0
 
More
Thank u

Sent from my GT-I9505 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes