Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,329 Members 38,963 Now Online
XDA Developers Android and Mobile Development Forum

Problem Installing Hyperdrive RLS12

Tip us?
 
lordcheeto03
Old
#11  
lordcheeto03's Avatar
Senior Member
Thanks Meter 528
Posts: 1,503
Join Date: Aug 2012
Location: ( ͡ ͜ʖ ͡)
Quote:
Originally Posted by LancerEvoDrifter View Post
i have the file on my phone and i have used es file explorer to look into that .zip file, theres no problem with the zip file itself, but im guessing it was something with my phone, and i have tried two recovery option, TWRP and CWM and CWM touch
Only other thing I could find with it not being a bad download would be to try putting it on your internal storage and attempt to flash from there. Outside of that, I'm all tapped out. Hope you can get it figured out!
Don't be afraid of the "Thanks" button
 
The Sickness
Old
#12  
The Sickness's Avatar
Recognized Contributor
Thanks Meter 8,808
Posts: 4,284
Join Date: Oct 2012
Location: Somewhere in Texas

 
DONATE TO ME
Quote:
Originally Posted by LancerEvoDrifter View Post
i have the file on my phone and i have used es file explorer to look into that .zip file, theres no problem with the zip file itself, but im guessing it was something with my phone, and i have tried two recovery option, TWRP and CWM and CWM touch
It's best to use the latest version of TWRP 2.6. Older versions "sometimes" have problems flashing 4.3 roms.

My S4 Is Insane

DEVIANT DEVELOPMENT
 
lordcheeto03
Old
(Last edited by lordcheeto03; 9th January 2014 at 04:31 PM.)
#13  
lordcheeto03's Avatar
Senior Member
Thanks Meter 528
Posts: 1,503
Join Date: Aug 2012
Location: ( ͡ ͜ʖ ͡)
Quote:
Originally Posted by The Sickness View Post
It's best to use the latest version of TWRP 2.6. Older versions "sometimes" have problems flashing 4.3 roms.

My S4 Is Insane

DEVIANT DEVELOPMENT
On that note, it may just be me but the newest version of TWRP (2.6.3.1) was giving me some pretty bad problems flashing stock TW 4.3 ROMs... i.e. baseband not showing up, Settings->About->Status would force-close, and I could not get any cell signal. That happened on Wicked, Hyperdrive, and WarpDrive. Couldn't restore backups of said ROMs either.. I mean, it would let me restore but I would hang at the S4 splash screen. I say it was TWRP because once I downgraded back to 2.6.3.0 my backups worked again and I no longer had the phone/signal problems in TW 4.3.
Don't be afraid of the "Thanks" button
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes